My Tractor Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
926 Posts
Discussion Starter · #1 ·
Hello all, I have been on this search for a GT for a while this summer and bought a couple of Craftsman GT's and yesterday lucked into a huge JD 400 with the infamous broken crank rod ( google search results). Story is the guy took it to the JD dealer because it was loosing power and had a new carb installed and while dealer was tuning it in the right side rod broke. It still runs but they shut it off and long story short I bought it for the bill owed to dealer ( less than $400) :thThumbsU





It has the 60" deck with new blades and the dealer had just leveled it when they installed the NEW carb.

Here are a couple of pics and I have a couple of questions. I really like the size of the 400 series compared to the 316/318 that I have previously owned.

1. What do I need to add the 3pt hitch?
2. It has the K532 engine with the broke rod, what is a replacement and or should I have it re-ringed with new pistons/rods etc? Dealer had estimate for $1580 and $1100 of that was LABOR! Where should I look for a replacement? Any ideas would be helpful. I am in E. Tn area.
 

·
Registered
Joined
·
1,147 Posts
I'm in TN and have a good engine and 3 pt for it

I also have a set of ag tires on wheels

:fing32:
 

·
Registered
Joined
·
1,770 Posts
If you can't work a deal with Home-Boy then Ebay is the place to go. There is a complete engine on there now and they always have parts pieces for engines, some of it New-Old Stock. Since he has a complete running engine and three point...

If you don't want to do that then you can always repower it with something else, I think Briggs and Stratton has an engine that works but am not sure. Also, on Ebay is someone that sells a 33 hp Generac engine but it's in the 2k range so maybe not what you want.

Good deal on the mower, if you don't get an engine, its worth more than that in parts.
 

·
Registered
Joined
·
484 Posts
Was the rod breaking a common problem? What caused this?
 

·
Registered
Joined
·
1,625 Posts
The original kohler had issues with oil pressure dropping off because of worn bearings and the right side rod is the farthest from the oil pump so it does have some issues there. Install an oil pressure gauge and keep an eye on it. The pressure is adjustable.
 

·
Registered
Joined
·
926 Posts
Discussion Starter · #9 ·
I notice that some of the early 400's have the 532 engine with the exhaust coming out the front , mine has the exhaust coming out the left side engine panel. Is this the same engine just a different muffler? I am buying the engine from Home-boy and the 3pt and want to make sure it is the same as what I have except for the muffler. Also how do I find out what year mine is?? It is C400L serial # 193316 M

I need a manual and also need to know where the hydro lever is to roll it. Does it have one like the 316? or do you just put the hi/lo lever in the N position. Mine rolls with the hi/lo in N but just checking to make sure there is not another lever.

What tiller fits this beast?

I will also be changing my avatar in the next few weeks when I get the 400 back together. :fing32:

thanks,
Bill
 

·
Registered
Joined
·
1,770 Posts
Can't tell you if it is a different engine or not, but I don't think so. If you want to know what year your 400 is go to Weekend Freedom Machines and look it up on their website. They have a link that can tell you when your tractor was built based on the serial number. Mine is 1982 model and has the exhaust out the side if that helps at all.

Yes, just put the hi/lo into neutral and make sure your fwd/reverse lever is in neutral and you are good to go.

Congrats on the engine and 3 pt.
 
1 - 11 of 11 Posts
Top