My Tractor Forum banner
1 - 10 of 10 Posts

·
GeeHenry
Joined
·
7 Posts
Discussion Starter · #1 ·
new here, but...was out on the 1455 blowing snow just fine and as i was heading back to the barn, engine dies and lights go out. I turn ignition and nothing...dead. no ignition/no lights. I fiddle with some wiring and I get lights back. But now when I turn the ignition lights go out and i get nothing. turn ignition off and lights come back up. Its too cold tonite to work on it, but tomorrow is another day. Any initial thoughts??
 

·
Registered
Joined
·
968 Posts
The early 1455 tractors had S14D with battery ign, the later 1455's had Wisconsin solid state ign, what one do you have ? The Wisconsin solid state coil has to ground to make spark, what ever you do, DO NOT LET 12 VOLTS near that solid state unit. Best thing to test is put wire from ground on battery to your coil, if spark, check for bad ground in system. My two cents
 

·
GeeHenry
Joined
·
7 Posts
Discussion Starter · #6 ·
The early 1455 tractors had S14D with battery ign, the later 1455's had Wisconsin solid state ign, what one do you have ? The Wisconsin solid state coil has to ground to make spark, what ever you do, DO NOT LET 12 VOLTS near that solid state unit. Best thing to test is put wire from ground on battery to your coil, if spark, check for bad ground in system. My two cents
thanks...it was a bit warmer today, so I went out and cleaned all the grounding points...cleaned up the igniton wires...re-connected all the leads that I could see...charged the battery...and still nothing. So I went to jump solenoid just to see if the engine would crank and I noticed that the blower auger wanted to turn. Obviously, I forgot to disengage the pto. Hence, the not cranking! I disengaged the pto, turned the key, and she fired right up. Humble pie. at least I got to do some needed maintenance. I feel a lot better and I know some snow is on the way Monday. Thanks for the responses. I love this old bolens 1455.
 

·
Super Moderator
Joined
·
40,096 Posts
thanks...it was a bit warmer today, so I went out and cleaned all the grounding points...cleaned up the igniton wires...re-connected all the leads that I could see...charged the battery...and still nothing. So I went to jump solenoid just to see if the engine would crank and I noticed that the blower auger wanted to turn. Obviously, I forgot to disengage the pto. Hence, the not cranking! I disengaged the pto, turned the key, and she fired right up. Humble pie. at least I got to do some needed maintenance. I feel a lot better and I know some snow is on the way Monday. Thanks for the responses. I love this old bolens 1455.
Well you gotta love the easy fixes....even when they make you bang your head into the wall!
 

·
GeeHenry
Joined
·
7 Posts
Discussion Starter · #8 ·
Well you gotta love the easy fixes....even when they make you bang your head into the wall!
well put...just fyi, I'm the fella you bought an old jd cart from couple years back up here towards erie...make any headway with that? I kind of missed it so I went and found this 15 cart...threw some front tires from a 200 series on it and its just what i needed. and its the right color for me (green and "rust brown") I pull it with my 430. The Bolens 1455 is my winter blower and I know I'm mixing my colors, but I love em both. nice to hear from ya.
Wheel Tire Vehicle Automotive tire Lawn mower
 

·
Super Moderator
Joined
·
40,096 Posts
well put...just fyi, I'm the fella you bought an old jd cart from couple years back up here towards erie...make any headway with that? I kind of missed it so I went and found this 15 cart...threw some front tires from a 200 series on it and its just what i needed. and its the right color for me (green and "rust brown") I pull it with my 430. The Bolens 1455 is my winter blower and I know I'm mixing my colors, but I love em both. nice to hear from ya. View attachment 2535454
Hey, welcome! I started on it but haven't finished it, here is the thread, but now that I have a workshop hoping to complete a lot of these projects faster:

JD 80 Cart found it's way to me!! | My Tractor Forum

That trailer is a better size for the 430!

Tim
 
1 - 10 of 10 Posts
Top