My Tractor Forum banner

1 - 7 of 7 Posts

·
Banned
Joined
·
1,049 Posts
Discussion Starter #1
For the first time since Ive had my 330, I took the deck off, to run my new front blade. The PTO when off makes all kinds of noise! When its on, its quiet. So, I left it on. Anyone else have this issue? I guess there really is no wear, or load on the PTO when its on with no belt? anyone else with this issue?
 

·
Registered
Joined
·
113 Posts
I think that you have a bearing going south in the PTO. Look at my posts in the linked thread. When the PTO is not engaged there is a bearing on the end of the crankshaft that allows the shaft to spin without spinning the PTO drive pulley. When the PTO is engaged the bearing does not have to move because the electric clutch locks the PTO pulley to the crankshaft. My 332 did the same thing and the fix was a new bearing.

My second post has the quick procedure to change out the bearing. I would check JDParts for the bearing part number since the given part number is for a 332. (posts 23 & 29)

http://www.mytractorforum.com/showthread.php?t=188283&page=2

Hope this helps.

Frank
 

·
Banned
Joined
·
1,049 Posts
Discussion Starter #3
Thanks Frank!
Sounds like this is probably my problem. Ill get to it after the holidays!
 

·
Registered
Joined
·
12,406 Posts
Try adjusting the electric clutch clearance. Mine developed a no-load noise ('04 GX335) about 300 hours into the 700 current. After the adjustment it's been quiet ever since.
 

·
Registered
Joined
·
998 Posts
Well, i had a 325 not long ago that would make a noise every once in a while that sounded like a bearing going bad. i pulled the clutch and found nothing. noise went away for a while then came back. so i pulled the clutch and drive pulley. Guess what? There was a small rock in there that would rub against the fram when it was centrifically slung out. you could physically see where it had worn the rock and it had evidentally been in there for years! [email protected] thing i had ever seen!

Jon
 

·
Registered
Joined
·
1,381 Posts
HH,
Does the shop manual describe how to adjust? Mine is getting noisy.......
Dave
BTW, Happy Thanksgving!!!!!!! :trink39:
 

·
Diesel Power
Joined
·
5,340 Posts
There was a small rock in there that would rub against the fram when it was centrifically slung out.
I had the exact same thing only it was a cap nut that got caught down there. It drove me nuts because the noise would come and go.
 
1 - 7 of 7 Posts
Top