My Tractor Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
I need a briggs and stratton genius!!!!!!

Help me please! I have a craftsman dyt 4000, model number 917.273621 with a briggs and stratton engine. The left side is missing really bad, when i unplug the left side it idles fine. I have swapped the coils, replaced the plugs, with the same results. Any help will be greatly appreciated.
 

·
Registered
Joined
·
172 Posts
Is this one of the yellow clip air cleaner engines? If it is, check the intake on the carb for dirt. Could be low compression on that cylinder caused by bad rings, head gasket, etc.
 

·
15,000 +posts!
Joined
·
20,830 Posts
I read a few posts about similar problems on 2 cyl engines,and there was some mention of a bad diode in the kill wire harness being the cause..I think Walt 2002 was who answered the question..might have been a Kohler engine though,but maybe a Briggs is wired similarly?..
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Yes. this has the yellow clips. I have cleaned the intake out. if i remove the plug, leaving it hooked up, the spark is yellow. does that tell you anything. btw, this is a new plug
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Yes. this has the yellow clips. I have cleaned the intake out. if i remove the plug, leaving it hooked up, the spark is yellow. does that tell you anything. btw, this is a new plug
 

·
Premium Member
Joined
·
609 Posts
check this post over in the Backyard Round Table forum.

Seth K. Pyle
 
1 - 8 of 8 Posts
Top