My Tractor Forum banner

1 - 12 of 12 Posts

·
Master Service Technician
Joined
·
748 Posts
Discussion Starter · #1 ·
I posted this in the commercial section, but there is not much activity. I thought my colleauge motorheads would be interested in this video that I made.

http://www.vimeo.com/14148039


I have just started on a tear down video on a 25hp Kawasaki Twin cylinder engine. I also have a hydro tranny in the works out of a lawn tractor.

Tell me what you think.
 

·
Registered
Joined
·
86 Posts
Great idea! however the Vimeo service won't promptly transmit, it took 2 hours to get the 1st 5 mins, then it quit altogether, (i've got highspeed internet).
thanks,
 

·
Master Service Technician
Joined
·
748 Posts
Discussion Starter · #3 ·
strange.... i tried it from several locations and had no problems.... any one else having issues
 

·
Registered
Joined
·
86 Posts
It's probably my at&t hispeed, it's really a POC,
started it back up early this morn, it's at the 14 min mark now.
most interesting video i've ever seen, it's great. i think these bantam duty 10 pumps are most common in rider mower hydros..
you got a video taking a hydro apart ??
thanks,
g
 

·
Registered
Joined
·
86 Posts
I picked up a spray can of white lithium grease at walmart early this spring, good stuff,
i've sprayed some of it on battery terminals that corrode real fast, so far no sign of corrosion.
fwiw
 

·
4K Poster!!!
Joined
·
4,504 Posts
Excellent video, very nice job!!!
 

·
4K Poster!!!
Joined
·
4,504 Posts
After viewing this video, I now understand the function of the charge pump. Thanks again!
 

·
Registered
Joined
·
683 Posts
this video is taking a long time with my internet too..
 

·
Registered
Joined
·
596 Posts
My TOT was 52 mins., but I have AT&T too. All of 'em want you to sign a subscription 'contract', but won't commit to a minimum speed.
 

·
Registered
Joined
·
325 Posts
Dude, you owned that pump. You did great. The video loaded great for me, but it's almost 1am, so I would expect the bandwidth at the site to be minimal.
 

·
Master Service Technician
Joined
·
748 Posts
Discussion Starter · #11 ·
Thanks for all the responses so far... I am going to re render a smaller version of it so it loads faster... I want to tweak these settings so you can still see the video without losing the detail.

I have 5meg highspeed and the play is immediate...

This file is large if your downloading... if you click play does it play immediately?

Thanks again..I enjoy making them... they take lots of time!
 

·
MTF Middle-age Poster
Joined
·
179 Posts
Sounds like something I'd like to see....
Unfortunately, I can't get it to load.... Just spent 20 minutes, tried everything I could, I can't get anything....
 
1 - 12 of 12 Posts
Top