My Tractor Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
so my custom 7 motor (tecumsa 7hp) i took the side of the motor off and when re assembling i miss alighed the timeing? i cannot find any markings of what to ligh up
any help? like where the piston should be and where a valve should be?
 

·
15,000 +posts!
Joined
·
20,555 Posts
There are factory specs in service manuals (which I dont have handy,sorry!)--but most of the time if you just put the magneto where it was bolted up originally the timing will be close to perfect--you can see the marks in the aluminum the bolt heads left,just align them and set the points to .020 and it should be very close..

To do it "right" you gap the points to .020 on the high spot on the cam that opens them,set the piston to the specified distance before top dead center on the top of the compression stroke (both valves closed,points about to open),and use a self powered continuity tester across the points to idicate when they just open ..turn the magneto on the slotted bolt holes till the points JUST open,then tighten the bolts..
 

·
Registered
Joined
·
69 Posts
Discussion Starter #3
i never touched the points just took half the motor off
i so when the piston is top dead center the valvs closed?
 

·
Registered
Joined
·
6,227 Posts
I'm not sure about the 7 hp but the 8 and up HH engines have a valve timing mark on the cam. You line it up with a mark on the crank gear where the cam runs.

Did you have the cam out ?
 

·
Registered
Joined
·
6,227 Posts
1 - 7 of 7 Posts
Top