My Tractor Forum banner

1 - 15 of 15 Posts

·
New 2 u
Joined
·
60 Posts
Discussion Starter #1

·
Banned
Joined
·
1,044 Posts
Sure...it's ID is: A Pretty Good Deal...

Seller has a good point, the blade would cost a fair amount on it's own, and he didn't even mention the wheel weights.

Those are worth something too.

Looks like a nice old wheel horse just begging to be taken care of.

I don't know how much snow you get in TN but that's not a lot of money for a nice toy like that.
 

·
Wheel Horse Junkie!
Joined
·
158 Posts
Seems like a fair price but definitely not a steal in my opinion. If it doesn't have knocks or smoke as he mentions I don't see how you could go wrong. Pick yourself up a seat for around $40 and you are all set.

Good luck!
 

·
Just Have a Little Faith!
Joined
·
9,271 Posts
The hood places it between '67 and '69. Other than a GT14, 12 horse is the biggest they had. I think Teddy is right. And $200 is cheap.
 

·
New 2 u
Joined
·
60 Posts
Discussion Starter #8
Going to look at it today. He is not far from me. I call him and he said it was a 877 so its a hydro 8hp right? I'm not sold on the hydro's yet. I am more of a gearhead type. Anyway, I am going prepared to bring it home. If I do bring it home I will get some pics and let y'all know. Thanks for the info as always........
 

·
Machinery enthusiast
Joined
·
4,257 Posts
Yes, an 877 is a hydro, and it's a 1967 model w/an 8hp K181 engine.
I've had an 876 for nearly 4 yrs now and it's a regular worker for me. I do like it and I've posted a few threads about it and some mod's I've done to it lately.

A few things about it. That hydro unit is basically more powerful than the K181 can take advantage of. I believe WH put the same HST model in the 10 & 12hp models also.
The K181 needs to run at WOT to give you the performance it'll deliver. Anything less will probably overheat both the engine and HST but when I work mine, which is weekly, it's yet to overheat or have any otehr serious issues so it's engineered right, just run it WOT.

Things to check on it.
1) Look for hydro leaks, especially on the pump (clearly visable with the seat pan up) where the motion lever's linkages enter the HST and on the immediate backside where a plate covers the shaft access. Mine leaked at both places and I detailed the fix in an old thread.
2) Warm it up and try some hills. when cold they perform great but once they're warmed up and the fluid has thinned is when you can tell if it's worn internally. The HST should pull as well hot as it does cold. If it does it's GTG.
3) In the park position there is a little claw internal to the HST that holds in from moving, similar to an auto tranny, and these get broke easily. Mine is broke and it's probably been floating around in the HST sump for ever but if that one works thats a HUGE plus, if not I wouldn't worry about it, just don't park on any incline w/the engine running :D

I really like mine and would possibly be interested in that one if your not, if just for the parts. Let me/us know how it goes
Dave
 

·
New 2 u
Joined
·
60 Posts
Discussion Starter #10
Well I got it and its at home now. I didn't give him what he wanted for it. It does run and the engine sound good but it does need some work. I am not so sure about the hydro tranny. It pulls, but in boggs the engine down a great deal when climbing hills and it slows way down. What do you think ...maybe a fluid and filter change? Looks like the filter has not been changed ....ever! Anyway if I can't make a good runner out of it I will part it out and try to at least make my money back. By the way the wheel weights turned out to be rusted hubcaps in bad shape and only 3 of them. Thank for the input folks............
 

·
Moderator
Joined
·
16,525 Posts
Yepper--that would be one of my first chores--drain tranny good and change filter with a TORO OEM one.....
Check the drive belt and idler puilley setup, also!!

Anyway0--a nice older edition!!:fing32:

glenn
 

·
Machinery enthusiast
Joined
·
4,257 Posts
GTG Kevin.
Actually it's good that the HST boggs the engine down as it shows that the HST isn't slipping. 8hp is about as low as one should go to power an HST and it will really load one up. Like I said earlier you need to run these puppies at WOT.
You need to worry when you can feel the tractor slipping and the engine doesn't seem to be loading up as thats a sure sign of an HST fix'n to go out....
A fluid & filter change never hurts. Ypu can use any Dexron rated tranny fluid but I recommend to use an OEM WH HST hydro filter. I got one from ebay but I've heard that it's a common Toro/WH filter and most shops that used to service WH's should carry it, My genuine Toro/WH filter indicates this part# 79-5270.
If you do decide to let it go let me know, I may be interested in the whole unit.
Good luck w/it
Dave
 

·
New 2 u
Joined
·
60 Posts
Discussion Starter #14
What did you decide to do? Could you convert it to stick shift?
I would rather have a stick shift...but I really bought it for the dozer blade. Everything else was a plus!
 

·
Banned
Joined
·
1,044 Posts
Glad to see you got it. I am also pleased you were able to haggle the price some.

Please share some pics as you get it cleaned up and in good running form. Best of luck on it man. Good Score...
 
1 - 15 of 15 Posts
Top