My Tractor Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 · (Edited)
Craftsman 917.271652 Solenoid Question

Thanks in advance for your support.

8 year old 917.271652 Riding mower.

  1. All of sudden hearing a single click only when starting
  2. Checked everything out, and replaced Solenoid
  3. Started right up. Used for 20 minutes. Back to single click :banghead3
  4. Used the jump method to run line from Battery Hot to back side of solenoid.
  5. Started right up again

It seems to be quirky. Sometimes after running for 10-20 minutes, it would start, sometimes a single click.
This isn't a kill switch item. Something else.

Any ideas? Appreciated.
 

·
Banned
Joined
·
7,239 Posts
Either a bad solenoid or bad connection from battery to solenoid, solenoid to starter motor or starter motor to ground.

IF you have a voltmeter, set in on a DC range that will handle battery voltage.
Start by putting the red lead on the battery + stud of the solenoid terminal and the black lead to the starter motor stud of the solenoid terminal.

When it clicks, if you are showing approx battery Voltage, the bad connection is the solenoid itself.

You can expand the test by trying various configurations of the above test, such as-

Battery + post to solenoid + stud.
Solenoid - stud to engine ground.
Engine ground to battery - post.
etc. etc.
 

·
Registered
Joined
·
5,648 Posts
Re-tighten the mounting bolts to the frame on the solenoid. Some Craftsman solenoids use the mounting bolts as a return path to ground.

Yup, right Bill. Sounds like a loose or bad connection in the battery leads. Sumtin' not tight or clean.
 
1 - 4 of 4 Posts
Top