My Tractor Forum banner

1 - 11 of 11 Posts

·
Moderator
Joined
·
5,095 Posts
Discussion Starter #1
I can load photos into my computer ...and view them in Photos ( windows 10)...and I can post the older ones ...on this forum fo instance...but anything new I am loading... are not there for me when I try to insert them in an email or on a forum now....I can go directly to PHOTOS ...and they are there...just not when I try to find them to post.....been going on for the last few days...I have tried reset and repair without success....anyone know what to do to get it back?
 

·
Super Moderator
Joined
·
29,910 Posts
What file type are they Mark? Wondering if they are being stored in a file type not supported on forums. Here jpg, png, tiff are supported photo types (may be a few others too). I've pulled photos from web in html and had to save them as jpg to get them to load.
 

·
Moderator
Joined
·
5,095 Posts
Discussion Starter #3
they are jpg.....I see them when I open up PHOTOS...and I check the FILE INFO...show that I saved as JPEG but if I click on the photo icon and then the "click here"..it takes me to my photos by date....but the newest ones are not there...I know that microsoft photos is known to have problems ...I have to figure out how to uninstall and reinstall it....without losing all my pictures...I have an old external hard drive...maybe I should see if I can get them onto that....and thenjust uninstall and see if I can find it in the app store to reinstall it...this computer is only about 3 years old...I think a microsoft update did it ...as when I put sd card into the slot...the options are different from what had been there previously
 

·
Super Moderator
Joined
·
29,910 Posts
I'd heard that some of the recent updates have caused issues with file explorer, fortunately I haven't seen any effect. I think if you can get them on the external drive you should be OK. You may just want to run a repair on windows to see if that will fix it. Normally if they screw something up they put a fix in the repair program on the new release.
 

·
Moderator
Joined
·
5,095 Posts
Discussion Starter #6
In PHOTOS everythng is as it comes off the SD card before resizing it...but I use Irfanview for editing...and I can't find them from that program to resize or edit...also I had set the camera to take pictures in a smaller size so I would not have to resize these particular ones
 

·
Minding my P's & Q's
Joined
·
2,025 Posts
I use Irfanview also. Are you saying when you open a folder with Irfanview, the newer photos do not show up?
 

·
Kish JD 318/420/430
Joined
·
3,929 Posts
Check them for the proper file extension, of recent I've seeing where the file extension is missing (jpg, jpeg) many others. I would also check to see if the camera uploads to the computer under a folder named for the camera and or date also.
 

·
Moderator
Joined
·
5,095 Posts
Discussion Starter #9
I use Irfanview also. Are you saying when you open a folder with Irfanview, the newer photos do not show up?
That's correct....when I put the SD card in..I can load to PHOTOS I can find them in PHOTOS...but when I go to add them to a post or email...or to edit with irfanview...they aren't there
 

·
Minding my P's & Q's
Joined
·
2,025 Posts
If you use file explorer to open a folder with .jpg files in it, then double click a .jpg file to open it, what program opens it to view it?
 

·
Super Moderator
Joined
·
29,910 Posts
That's correct....when I put the SD card in..I can load to PHOTOS I can find them in PHOTOS...but when I go to add them to a post or email...or to edit with irfanview...they aren't there
If you have One Drive enable try disabling it and then try. I saw a problem moving files and photos if it is on:

 
1 - 11 of 11 Posts
Top