My Tractor Forum banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
903 Posts
Discussion Starter · #1 · (Edited)
I put a new drive belt on my 76 A-100 WH. Got the belt on with no problems, only issue was the fact that after I released the clutch, the pedal would not come back up to the original position. Went underneath again and checked, everything looks in order. Is there a clutch adjustment I have to make? Spring on the clutch is good. Pedal is almost all the way down and what little play it has when you press it, it still disengages the drive. It looks right, does the belt have to break in? I'm stumped..

From the rear, on the idler side, the belt is ran under the first idler, over the 2nd, and then towards the front main engine pulley. I ordered the right belt from Toro with the correct numbers. Unless I'm one of the un-luck ones that somehow got a wrong belt :banghead3

Thanks in advance :trink40:
 

·
Premium Member
Joined
·
903 Posts
Discussion Starter · #3 ·
did you use a wheel horse belt ?
your wh calls for a 10522 wh belt Ha/A 85 inch belt
I might have jumped the gun when I said that it disengages. It barely disengages, and I can barely get it in and out of gear. It continually moves, I'm guessing it's too tight. There literally an inch and a half of play in the clutch pedal.

My model # is: 62-10BP01

Toro actually lists this belt for my WH(when I enter my model number in):

Product:
103522- V-BELT, TRANSMISSION DR.

That's the belt that I had ordered from Toro, there is no size listed so it's impossible for me to tell if 105222 and 103522 are the same :banghead3. I suppose I could measure the belt that I have.
 

·
Registered
Joined
·
1,726 Posts
The 103522 is {HA/Ax85"} which is 1/2"x85". I think oldandred just missed a number and it looks like the correct belt to me.

All the wire belt guides must be as close as possible to a tight belt without touching it. If they are all there and adjusted correctly they will force the belt slack to one side of the engine pulley so it slips when the belt is loose.

Garry
 

·
Premium Member
Joined
·
903 Posts
Discussion Starter · #5 · (Edited)
The 103522 is {HA/Ax85"} which is 1/2"x85". I think oldandred just missed a number and it looks like the correct belt to me.

All the wire belt guides must be as close as possible to a tight belt without touching it. If they are all there and adjusted correctly they will force the belt slack to one side of the engine pulley so it slips when the belt is loose.

Garry
I believe I have all of the belt guides on. I had posted another thread where I was having trouble identifying a part and there's actually a wire guide that went with that part. Would an absent guide or a mis-aligned guide account for the clutch pedal being almost 90% engaged?

I have pretty much all of the manuals etc.. and the illustrated parts diagrams from toro's website. Unfortunately, the sections that shows the drive and pulleys doesn't show the break down or proper positions of the guides etc.. Really terrible for reference. There's pictures in the tractor manual of the underside, but they're grainy and are in black and white..
 

·
Registered
Joined
·
49 Posts
I went through the same problem.
I had an aftermarket belt that looked the same.
I couldn't get it to let loose.
I bought the Wheelhorse belt and all the problems were gone.
If it is slightly shorter or thicker it will not release from the pulley.
Good Luck
 

·
Premium Member
Joined
·
903 Posts
Discussion Starter · #7 ·
I went through the same problem.
I had an aftermarket belt that looked the same.
I couldn't get it to let loose.
I bought the Wheelhorse belt and all the problems were gone.
If it is slightly shorter or thicker it will not release from the pulley.
Good Luck
I purchased the belt from Toro :banghead3

:Disgus:
 

·
Premium Member
Joined
·
903 Posts
Discussion Starter · #8 · (Edited)
I'm not entirely sure what to do. Everything seems to be pointing to the belt possibly being too tight and the wrong size. You got me as to where I'm supposed to purchase a belt since I purchased it from the manufacturer.

Since I haven't read or heard anything concerning any other adjustments or whether or not the guides are playing a role in all of this, I'm stumped. I posted a thread over on Redsquare, we'll see if they can clue me in I guess...
 
1 - 8 of 8 Posts
Top