My Tractor Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
3,881 Posts
Discussion Starter #1
Picked this up today for $600, I'll go thru it top to bottom and re-sell it. With a boost it drove onto the trailer and with another boost it drove off when I got it home, K321 is nice and quiet, Hi/Low drive works well, deck is noisy so may need a bearing or two there. Drove it around for about 20 minutes, no issue on hills, didnt overheat, has some oil leaking onto the deck, has some bodywork issues to repair, few rips in the seat... nothing too major that Ive noticed so far. In the past Ive had a little 150, a 442, 446 and 448.

001.JPG 002.JPG 003.JPG 006.JPG 007.JPG
 

·
Registered
Joined
·
3,881 Posts
Discussion Starter #4
Ya the exhaust is fairly quiet with that muffler.... but the engine itself is also quiet for a 50yr old K series... many of these old singles, Kohler and Briggs, just have a certain amount of minor rattle to them. If I can get the deck to quit rattling this will be a nice mower. Those 16" rears give it a nice ride and they're in decent condition with only some very minor cracking on the sidewalls.
 

·
Registered
Joined
·
3,881 Posts
Discussion Starter #5
Finally had a minute to look into this 444... ignition switch was a gamble one day to the next but the problem turned out to be the plastic fuse holder... so I made up a new line with a modern two prong fuse and that fixed that issue.... picked up a spare deck on the weekend so Im hoping that has what ever bearing or pulley I need to replace... blades on the spare a quite good so thats a bonus.

009.JPG 010.JPG 008.JPG
 

·
Registered
Joined
·
3,881 Posts
Discussion Starter #9
Got the deck off now so I can tear into it and find out what all the noise is about.... tested the tractor out a little pulling the springtine harrows on the driveway... like any hydro it seems fine as long as its in low range

011.JPG 013.JPG
 

·
Super Moderator
Joined
·
31,605 Posts
Got the deck off now so I can tear into it and find out what all the noise is about.... tested the tractor out a little pulling the springtine harrows on the driveway... like any hydro it seems fine as long as its in low range

View attachment 2461376 View attachment 2461377
Of all my years of having Case/Ingersoll tractors I think ive used high range twice. Its really only for transporting from one place to another.
 

·
Registered
Joined
·
3,881 Posts
Discussion Starter #11
Yep... Ive had a 446 and 448 with Onans and they were similar, most any Hy drive or hydrostatic setup can pull a light cart or cut the grass in Hi but as soon as you need to pull a heavier load you need Lo range and high rpm.... but those 30" tires do smooth out the ride nicely so this will make a nice mower tractor once I get the deck rebuilt.
 

·
Registered
Joined
·
3,881 Posts
Discussion Starter #12
so just one bad spindle/bearing set in the deck and there happened to be one good set in the spare deck I picked up a couple weeks ago.. so the deck is ready to go back on but the belt tension adjustment handle is bent and needs some work yet.

014.JPG 015.JPG
 

·
Registered
Joined
·
3,881 Posts
Discussion Starter #13
Tension adjuster is repaired so the deck can go back on anytime now but I'll leave it off while I work on cleaning up the tractor a bit.... since Im a metal fabricator the first thing that had to be fixed is the bent grill so the hood came off today...

001.JPG 016.JPG
 

·
Registered
Joined
·
3,881 Posts
Discussion Starter #15
Ok so I finally gave up on the used bearings from the spare deck.... they looked good and felt good turned by hand but there was still some noise once I run them at speed so I pulled it all apart and went shopping for new bearings.... found them at Bumper-to-Bumper for $15ea.... so the only thing making noise now is the air.. nice and quiet.

if anyone needs the numbers the original were Hoover Z9504B, and the replacements are SKF P204-RR6
 

·
Registered
Joined
·
3,881 Posts
Discussion Starter #16
Well its a working machine now.... still needs some minor adjustments on the governor spring and regulator but I had it out mowing for about an hour. Ran well and cut nice but it was odd having the shute on the left side.

017.JPG 018.JPG 019.JPG
 
1 - 16 of 16 Posts
Top