My Tractor Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
I have a Duratrac 1800 with power steering. Its done this for a while but not very often. When I'm either mowing or when I'm using the front push blade I sometimes get a rattling noise from the rearend area. It only seems to happen when I'm turning and have a heavy load on everything. Turning up a steap hil or backing up while turning in a tight place. I changed hydraulic fluild and filter just over the winter. It had been doing it before I changed fluid and filter so this didn't help. Any adjustments that may need to be checked?? Ideas?
 

·
Northwest PA Bolens Fan!
Joined
·
315 Posts
I don't know anything about the duratrac model, but I think it may share the same type of rear axle as the QT and HT models. If this is correct, you may have play in the bull gear.

If your axle looks like the one in this picture, then you can check the amount of play in the bull gear by jacking up the tractor and holding one rear wheel still while you turn the other wheel slightly in one direction and then the other. The wheel that you are turning should not move more than a few inches. The least amount of movement, the better. If the bull gear is bad, you may end up with a lot of play, which would probably indicate the need for a deeper examination.

If you don't have this axle, then somebody else needs to jump in here and tell us if this is a viable test for your tractor.
 

Attachments

·
Registered
Joined
·
622 Posts
It is pretty much the same rear, they did separate the main gear from the planetary, probably to save money on the part #30. If it is damaged, part #30 is where the damage is.

Another test you could do is take the drain plug out, (put finger on hole to stop drain) and look at the plugs magnet and see if there is a bush of shavings on there. And or, take the hydro filter off, cut the casing off and see if it is full of shavings. When the bull goes it puts shavings everywhere, they in turn, try to go into the hydro and take it out.

Sorta like a one-two punch to the wallet.

 

·
Registered
Joined
·
622 Posts
Just did that yesterday to check the GTX, dodged a bullet there.



 

·
Registered
Joined
·
61 Posts
Discussion Starter #5
Thanks, It look to be pretty much the same rear end. I changed the fluid and filter over the winter but don't recall really seeing any metal on magnet. I didn't cut open the filter and I'm sure I trashed it. I'll check out what you all suggested. THANKS
 
1 - 5 of 5 Posts
Top