My Tractor Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
LOL!
Hello everyone, my first post on the boards here!
My name is Shane.
I am a Landscaper in the pacific NW. I was doing some work for my neighbor and got my grubby paws on a relic....
I pulled her out of this old shed piled to the celing in junk at my neighbors'...said he wanted to clean it out and get rid of the junk in there so he could park his boat in it.... :) Lo and behold, waaay in the back covered in dust and rust....there she sat.. with the.....oh yea!... PTO Rototillier attatchment on it! I had been looking for one of these for years.
On the back side of the shed I found the trailing Mower deck, Front blade, Snowblower and a second smaller tiller. Just WOW!!! Front and rear PTO, all the things I had been wanting.... it was Christmas in September!
Long story short, I traded for some "sweat equity" in recovering his garden from the blackberries and cleaning out the shed.... So I got everything home and after about 30 minutes of essential cleaning, testing, and fluid replacement... She Fired! Everything works but I had to bypass the key switch... (First on my list of things to get) .
So.. I was online looking for parts and typed in Bolens and found this place. Cool!
I will post some pics of my "rescue" from the scrap pile when I get them loaded on my computer for you guys to see. I am so excited, I can't believe I found exactly the one I wanted!
BTW...I am looking for a couple things right away.. An ignition switch, as mentioned and a piece is missing from the mower deck drive shaft.
The Ujoint and splined coupler is there but there is a square output shaft on the yoke but the piece that slides on, with the driveline, and goes to the PTO is missing. All the other implements have drive shafts on them and do not have the "Square" receiver.
Any Ideas, or can I find/buy one somewhere?

Thanks for reading and again... Hello!
 

·
Registered
Joined
·
1,561 Posts
Welcome from a fellow Washingtonian! Make sure you get the right switch or you will fry the ignition module.....which is not cheap to replace. Where abouts are you located? I'm in central Washington.
 

·
Eleven Year Site Sponsor
Joined
·
2,821 Posts
:Welcome1: That H15 will serve you well. They are tough tractors.
 

·
Registered
Joined
·
299 Posts
Welcome to MTF, we have a H16 and a 1556. Where you from in Wa?
 

·
Registered
Joined
·
704 Posts
Cool save. Check your snow blower, the half shaft might be on it. I'm pretty sure they are the same size.
 

·
Bolens 1886-01
Joined
·
3,192 Posts
Welcome to the forum. I have three 1556's they are great tractors. Good luck on the deck shaft. We need some pictures of the big find!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
Cool save. Check your snow blower, the half shaft might be on it. I'm pretty sure they are the same size.
Yep, it was there! For some reason I thought the Mower deck trailed behind the tractor like a "Brush hog" and was looking for a long driveline.. Now I feel dumb lol!
 

·
Registered
Joined
·
1,200 Posts
Never feel dumb asking for help on this forum. We are all here to help in anyway we can.

Welcome! Keep a bookmark on this site handy.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #13
Do I have to use Photo bucket or other to upload pics? It asks me for a URL but I have always loaded pics right from my comp on other websites.
 

·
Registered
Joined
·
3,488 Posts
Do I have to use Photo bucket or other to upload pics? It asks me for a URL but I have always loaded pics right from my comp on other websites.
No you do not have to use photbucket.
 

·
Registered
Joined
·
2 Posts
Hi Shane,did you manage to get an ignition switch for your 1556 ?
If so can you point me in the right direction. I have recently acquired a 1556
which starts and runs but only if I keep the switch in the on position.

Regards
 

·
Registered
Joined
·
1,680 Posts
Hi Shane and welcome to the Bolens forum and nice find.
I grew up in the great PNW and plan to move back here soon.
Well that is one heck of a score with all the accessories and it runs.
:thThumbsU
You don't see many Bolens out west also.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #18
Hi Shane,did you manage to get an ignition switch for your 1556 ?
If so can you point me in the right direction. I have recently acquired a 1556
which starts and runs but only if I keep the switch in the on position.

Regards
No I did not, Unfortunately my 1556 is on the back burner right now.. I had some personal issues arise shortly after I started this thread and have not gotten back to this site until now..
There was a gentleman that replied to this thread on the first page "Blackjackjakexxix"....He said he might have one but that was about a year and a half ago. If he still has one...... I hope he has 2 now .)
 
1 - 18 of 18 Posts
Top