My Tractor Forum banner

9n sat for a couple of weeks and now won't start

2904 Views 71 Replies 10 Participants Last post by  Vigo
Guys, hi, and thanks in advance for any advice.

So, I am a real noob when it comes to tractors and the internal combustion engine, in general.

I needed something to haul logs from the woods, so a neighbor sold me a 1945ish Ford 9n 6 volt

It ran well enough when I was testing her out. Drove it home. The carb was leaking, I knew this, but was keen to get stuck in and learn a thing or 2. I was busy with house repair, and let the tractor sit for a couple of weeks. Yesterday I took the carb off, gave it a good clean. The float needle seemed a little sticky. I have a new one on order, but reseated it as best I could and so far, the leaking is drastically reduced/addressed

However, when I went to run her, she just wouldn't bite. Starter works, belt drives the shaft, but no spark or explosion, best as I can determine. I put in new 437, and then 216 plugs, for less resistance and a smaller gap. When I hit the ignition with the new plugs, I hear a loud electrical whine the first time, but no crank. It cranks after that first try however.

On 2 occasions, once today and once yesterday it almost coughed into life, very briefly.

I drained the carb, took the plugs out, added some oil to the plug holes, I can feel compressed air coming out of the holes when I turn the ignition on. I even tried warming the plugs with a lighter.

Battery reads at 6.3, so seems fine. It was a new one too, I am told.

So, where do I go from here? What is next on the list of things to try?

I have already looked over one or two threads related to engine flooding and hard starting and tried all I could find from those.

Thanks again guys. Really hoping to get her operational soon. I have many logs to haul!

See less See more
1 - 20 of 72 Posts
The loud whine is most likely the starter turning but the bendix did not retract the gear into the ring gear. Happens some times. Obviously if that is all you get or it becomes too persistent you will need to pull the starter. It seems from your description that it is fuel related, but have you checked to see if you are getting spark? Either with an inline spark tester or you could remove a plug and lie it so that it can contact a grounded surface. Crank it over and see if you have a good spark jumping from plug to ground. Once you are sure of that you can focus on the fuel delivery.
I was wondering about fuel not getting through. The carb is definitely getting fuel, so maybe it's not making it out from the carb?

I will try your suggestions, once I figure out how to do what you have recommended.

Guess I'm buying a spark tester ;)

you can simply take a plug out and lie on the head with the wire attached. You should see a spark
OK, great, will try that right away. Probably should test all 4 I'm guessing?

OK, so we have spark in all 4 plugs. My distributor is OK?
The starter bendix is located on the shaft of the starter. Often water or just age and dirt can cause the gear to get stuck on the starter shaft and won't slide out to engage the flywheel ring gear teeth. That's when you get that whine from the starter that is running but not engaged with the flywheel. A good cleaning of the bendix parts and a little lube on the shaft should handle that issue. You can use penetrating oil spray to work any dirt or rust out of the assembly, then a little light lube on the shaft.

Your starter may look a different than this pic but the concept is the same. The gear, using centrifugal force from the starter engagement, slides against its spring to engage with the flywheel teeth and crank the engine. It should move freely and "snap" into engagement as soon as the starter button is pushed.

You might also check for missing teeth in the flywheel ring gear. Either though the starter mounting hole or if it has one, through an inspection plate. You have to rotate the engine and watch the ring gear passing by and note any missing teeth or teeth so worn that the starter can't engage them.

View attachment 2560869
Thanks, I will certainly look into this.
So, if it is a fuel issue, where should be looking? At the carb again?
Do you have the original Marvel-Schebler carb or a replacement knockoff? Maybe snap a picture. The knock off are famous for leaking and running terrible. I picked up a non-running 9N last fall and the PO had put a knock off on it. When I got it running this summer, that carb leaked and I could never get it working correctly. I got my hands on an original rebuilt one, and from the second I put it on, the tractor purrs and responds great to the throttle.

Of course make sure that you have good fuel flow from the tank. I assume if it was leaking you do, but don't want to overlook the obvious.
It is a marvel original, I think. Let me take a pic or 2
Here is the carb. The needle and valve do not look original to my untrained eye


See less See more
So, could a misaligned gasket be covering up the carb jets?
So, I just air cleaned the carb again (sonic cleaned yesterday) and changed the oil in the air filter.

3 times I almost had her going. It spurted, barked some exhaust and quit. A step forward anyway
OK, new development. I seem to be getting combustion now, the engines fires right up, but then cuts out straight away and that awful whining sound from the engine block returns.
Here is a video. Starting up pretty well, but cuts out straight away. Fuel issue? Anything in my carb clean that could have gone wrong, in terms of its proper functioning?
So, to me it sounds like I'm just not getting fuel. Video link here:

Right, so I cleaned the main injector and jet again. Now she runs with the choke out, but not in.

Getting closer to victory
Been messing with the idle and mix screws. The recommended turns do not work at all. Still experimenting here. I can get a good idle with the choke out, but not in
I watched your video and one thing jumped out at me. On my 9N and all others I have seen you have to hold the choke out. It springs back if the know is let go. Not your starting problem unless something is not connected correctly?

So please clarify. Will it stay running with the choke on? Can you try starting it with a little more throttle to start? Usually if an engine runs only with choke it is an intake leak or carb is dirty/ mal adjusted.

One other thought. Pull the drain plug out of the bottom of the carb to make sure the bowl is filling. You mentioned that the float needle was sticking.

Sent from my iPad using Tapatalk
Ye, I definitely have a sticky needle issue. I had to tap the housing with a rubber hammer to stop it leaking on one occasion yesterday. I am giving her 4/5 notches of throttle to start. Where I left it yesterday, she will run continually, but only with the choke out. I was playing with the idle and fuel mix, best results were achieved that were way off the recommended turns. I took off the sediment bulb to check for dirt. The gasket fell apart and now I have to wait for a new one before I can try anything else.

I will have to search for a vacuum leak
I see what looks like someone over torqued the seat with a screw driver deforming it. I can't tell if that is impacting the movement of the needle. If it was stuck closed he would not get it to run on full choke. It certainly could be cleaned up with a small file or Dremel tool. Last week I was working on a small carb on a little K161 engine and the needle would not consistently slide. My needle had 3 sides that touch the sides of the seat. I used some 400 grit sand paper and cleaned up all three sides. Really didn't do much more than polish it. Works perfect now. Going back and looking at the picture and it looks like the gasket might need to be flipped around. Some times they line up better one way. It could also be the way the picture was taken.

New seat and needle on the way. I will double check the float adjustment too once the parts come in.
Here is what it looks like View attachment 2561016
I have one of these on order too. Mine is a little crudy looking
the float arm should 'slot' onto the end of the needle valve, if you have it simply pushing on the end of the needle valve it would probably hold it closed at all times.
This is new and key info. I will check this out immediately. Thank you.

Put in a new battery, and a new float needle and seat. She wanted to start pretty much right away, but I had do to some dicking with the idle mixture and main adjustment before she fired into life. Drove her about briefly, brought her a stop. Kept fiddling with the adjustments. Managed to keep her running with choke in this time.

There was some back firing it seemed

However, when I let all the throttle off, she eventually sputtered and now won't start again
  • Sad
Reactions: 1
1 - 20 of 72 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.