My Tractor Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I recently bought a 8n roughly a 50 model. I was out brush hogging with it yesterday, it was running great then I went through a patch of thick grass. After I came out of that grass it started running rough when the PTO was engaged I could push the clutch in and it would smooth right out, let the clutch out with it not in gear ran rough again. Thought maybe it just needed to cool down so I left it for about half an hour and came back got on it started it and with the PTO disengaged it wouldn't not run at full throttle it acted like it was trying to rev up but then would slow back down I continued to play with the throttle and finally got it to rev up and it ran good so I put in gear disengaged the PTO and made a b line for my house. Once I had it back home I decided to try and engage the pto, it took right off I thought cool must have just been hot. I proceed to drive it a lap around the yard and its going great when I turn and head up hill it bogged down back fired and died, now it won't start. In the process of cranking it a lot I could hear a clanking sound I tracked that down to the starter being half stripped of gears which I believe to be an old problem because the metal where the gears are missing doesn't lookbright and shiny. So right now I have the starter out, and I'm gonna try to replace the gear on it because the starter works great. But back to it not warning to run what does everyone think my problem is? I'm leaning towards ignition problems? Points? Thanks gaining_ground
 

·
Premium Member
Joined
·
4,014 Posts

·
Premium Member
Joined
·
5,674 Posts
Start with the basics, make sure the sediment bulb is not full of junk and that when you remove the plug from the bottom of the carb you get a FULL flow of gas. Check the spark gotta be snappy and blue, I am going to bet it ain't. Anyway check and lets us know what you find and we can go from there.
 
1 - 3 of 3 Posts
Top