My Tractor Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
i have a 7016. i have the manuals aand parts list. just purchased a new belt part number 1656960, which goes from the blades to the motor. the belt seems really long it measures 84 1/4. my question is can anyone tell me all the sizes for the belts on the machine? i also have the bagger with trailer that is also powered when the blade is engaged, that belt is fine. the tranny belt has some wear and needs replaced, anyone know what size? also is there a diagram for the mower belt to clutch plate? the manuals really give a lot of info but they seem to have fallen short on these details. the tractor is in mint condition and i cant wait to get it dialed in. ill post pictures when she makes her first trip around the yard successfully.

regarding the transmission. the tractor seems to slow down on its own without moving the transmission lever. any reason for this?

i will be standing by for the flood of info!! thanks in advance. :trink40:
 

·
Former MTF Admin.
Joined
·
25,773 Posts
:MTF_wel2: oldtown, nice to have you with us, and hopefully someone will be along to assist you, so keep checking in :fing32:
 

·
Registered
Joined
·
773 Posts
i have a 7016. i have the manuals aand parts list. just purchased a new belt part number 1656960, which goes from the blades to the motor. the belt seems really long it measures 84 1/4. my question is can anyone tell me all the sizes for the belts on the machine?
Belt 1656960 is the belt for the 42" deck that drives the spindles on the deck. In other words, it is the belt for the mower deck, not the pto to deck. The pto belt from the tractor to the 42" deck is 176439 and is 74.1" long. The superceded part number for the this belt is 2176439SM.

The pto belt from the tractor to the 48" deck is 163011 and is 71.6" long. The superceded part number for the this belt is 1722039SM.

i also have the bagger with trailer that is also powered when the blade is engaged, that belt is fine. the tranny belt has some wear and needs replaced, anyone know what size?
The belt from the bevel gearbox to the hydro pump is 1650502SM and measures 46.1" long.

regarding the transmission. the tractor seems to slow down on its own without moving the transmission lever. any reason for this?
It could be the belt slipping from the bevel gearbox to the hydro pump. Make sure if you use the clutch that it is returning all the way back to put proper tension on the belt. Check the adjustment of the belt tension per manual. It could also be low on tranny fluid or have air in the lines. When adding tranny fluid make sure you pull up on the relief valve.

my question is can anyone tell me all the sizes for the belts on the machine? ..... also is there a diagram for the mower belt to clutch plate?
Picture 1 shows the chart of belts for your machine. The belts listed for the mower deck are the arbor belts and not the pto belts from the tractor to the deck. Simplicity had a way of using odd size fractional length belts but you can safely go to the nearest shorter full size, although Simplicity belts are superior in wear resistance and will outlast other belts. Good luck on your progress.

Picture 2 & 3 show the proper belt routing from the pto to the mower deck.
 

Attachments

·
Registered
Joined
·
27 Posts
Discussion Starter #5
awesome=. unbelievable all the info. where do the diagrams come from? great job . thanks alot. ill get pics posted soon/
 

·
Registered
Joined
·
773 Posts
awesome=. unbelievable all the info. where do the diagrams come from? great job . thanks alot. ill get pics posted soon/
Simplicity evidently released different manuals during the period of these tractors. These were taken from the operators manual that covered several models.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #7
mike

thanks for all the help so far. ok here are today's issues.

the plastic bendix teeth has been completely eaten off by the fly wheel or something? i will buy a new one and put it on. why did this happen?
i dont have the old one to see if it had plastic teeth, do you know if it does.

all fluids are full, belts have been replaced and everything adjusted according to manufacturers specs.

the hard part? the mower idles well and the engine is strong. it will drive forward and reverse great. i engage the mower everything is fine. after a few minutes or minute the mower acts like it is getting bogged and and shuts off. you can quickly disengage the blade and put the trans back in nuetral and it wont help. it acts like it is not getting gas. there seems to be good flow coming through the in line filter. the carb is original, it does have pits but has been cleaned. this has been a reaccuring issue. is there a safety switch that is being triggered ? :banghead3
 
1 - 7 of 7 Posts
Top