My Tractor Forum banner

1 - 5 of 5 Posts

·
locke651
Joined
·
5 Posts
Discussion Starter #1
I just bought a xt2 efi 679cc 46” tractor,it has 2 hours on it and it bogs or “hunts” constantly,does anyone know any common issues,break in period? The rear pulley with a fan over it also makes a loud noise when I depress the brake..... any input would help thank you
 

·
Registered
Joined
·
67 Posts
I just bought a xt2 efi 679cc 46” tractor,it has 2 hours on it and it bogs or “hunts” constantly,does anyone know any common issues,break in period? The rear pulley with a fan over it also makes a loud noise when I depress the brake..... any input would help thank you
I picked up my 46" XT2 EFI FAB last May, and now have a little over 80 hours on it.
Mine does seem like it bogs down and takes a minute where it might die, but then it catches and comes back. I have found it tends to only do this under load, so when mowing, or pulling something. It tends to occur more frequently when turning than going straight. Blade speed never seems to change, it doesn't affect cut quality, and it has lessened how often it occurs once broken in. I think the ECU is just slow at times and has to hunt for the "right" setting. I have found that mine is sensitive to not having a lot of fuel in the tank, so I try not to let it get too low.

My bigger complaint is that my deck doesn't go high enough. All the way up is like 3.5" cut. I haven't gotten it to go higher. Im probably going to have my dealer service it this winter and go all over it since I'll only have another year of warranty left.
 

·
locke651
Joined
·
5 Posts
Discussion Starter #3
It does do it when I’m turning,I now have 5 hours what I found this weekend is that the pulley directly underneath the motor had a little resistance I put a small amount of grease around the bottom of the pulley and it seemed to have helped out,the blades are spinning freely now where before they seemed to be restricted ,I sharpened the blades and it does seem slightly better and your right when it “hunts” it doesn’t affect the cut
 

·
Registered
Joined
·
2,425 Posts
My bigger complaint is that my deck doesn't go high enough. All the way up is like 3.5" cut. I haven't gotten it to go higher. Im probably going to have my dealer service it this winter and go all over it since I'll only have another year of warranty left.
I realize you have the 46" fab deck and my XT3 has a 42" stamp deck but when mowing with my older style 2166 42" deck the preferred cutting height is set at #4 whereas to achieve the same desired cut height with the XT3 it's set to #7.

If Parts Tree's 46" fab deck diagram is correct it shows inverted spindle housings sitting in a recessed cavity on the deck shell so by design you may be getting all the height the deck is capable of when lifting to the highest position, but I could be wrong.

If their diagram is correct and you have to remove the spindle bolt to change the blades that's wild, I've never seen that on a Cub before; just saying. Good luck. :thThumbsU
 

Attachments

1 - 5 of 5 Posts
Top