My Tractor Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,372 Posts
Discussion Starter · #1 ·
I guess I've had this machine for almost a year. This is another one that sat around for months after I bought it getting ignored. It didn't run. It did look really good. The deck wasn't cracked, and it wasn't all beat up. It still had most of its paint. But it clearly didn't run. When I first messed with it, it had no spark. So I replaced the coil and it had spark then. I put gas in it, and tried to start it. But it wouldn't stay running unless I primed it. Hmm. So it has been sitting around for a good six months, maybe more, getting ignored and in the way. I remembered it when I was running the IH 331 and it was doing the same thing, running if I fed it gas with the primer. Just for grins, I took it out, put some gas with SeaFoam in it in the tank, and fired it up. I had to primeit to keep it going, but then it got longer and longer in between primes. Eventually it would just sit there and run! So now finally one of my commercial bricks runs! I may take some pics of him, too!
 

·
Registered
Joined
·
4,418 Posts
Congrats on getting it running good.

Good thing you didnt have to take apart the carb because then it would never run...:hide::sorry1:

I just took a look at my 6255 today, didnt run it yet this season. I really should pull it out and use it a few times...
:trink39:
 

·
5K Poster!!!!
Joined
·
5,127 Posts
No pics...oh man Pratt you're teasin us, first with the IH331 and now with the brick...LOL we'll let it slide this time. Glad you got her running, it's always good to hear another brick comin to life.
 

·
The Sea of Green Machines
Joined
·
4,787 Posts
Congrats! You are very lucky to have an intact aluminum deck! Ive had to replace mine with a mag deck look alike.

I still see a lot of variations of this mower. Some have green label on the shroud with green screen. Ive had 5 with white screen, orange label. Go figure!
 

·
Registered
Joined
·
4,418 Posts
Looks great paul! I have the green starter tag as well. What is your serial number if you dont mind me asking? I wonder how many off mine is.. Ill get mine posted tonight
 

·
my 1st LB was a 3060!
Joined
·
435 Posts
that is awesome!!!
 

·
Registered
Joined
·
1,372 Posts
Discussion Starter · #8 ·
How ironic! I just ran the 6255 out of gas yesterday. I had to prime it a few times for a couple minutes to keep it going. But then it sat there and ran for around an hour. I finally got the siphon and sucked the gas out of the tank so it would run out and die. But it's doing really well, other than the paint being faded.
 
1 - 10 of 10 Posts
Top