My Tractor Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
404 Posts
Discussion Starter #1
Am working on this generator for a friend and theres no voltage?? I checked wires to winding and seem ok? [get around 5ohms ] The capacitor has NO numbers or writing on it at all and checks out at 9.3uF? Seems bad to me but what size do I need to get???

What else could it be? There was a mouse nest in behind the panel with all switches on it?
 

·
Registered
Joined
·
404 Posts
Discussion Starter #4
Well got it all took apart and one diode was bad other not the readings I expected so got [ordered] two new and a new capacitor??? I talked with a guy gave me a educated guess of the size it should be so time will tell?? Old one checked at 9.3uf and I did not see that anywhere for a 6.6kw size?after get all together will do the drill thing also and we will see??

Alot wires and connectors were corroded from mice peeing on them so going to clean them all up.

Post some photos later
 

·
Registered
Joined
·
1,654 Posts
Sounds more like the voltage regulator died. That is a common event when you try to power more than what the generator can handle.
 

·
Registered
Joined
·
404 Posts
Discussion Starter #7
All that is on this is [ Multi--Power Industrial Gen. ] and 186f motor number Heres something I found also is when someone put this together couple plates on the stator were bent over so it was not lined up right and about 1.5inch of rotor was rubbing on the stator. Can,t be good?? I did check all windings and no shorts or grounds so this [might] still work when I get done? Also found wires chewed in half and ALOT corrosion from all mice pee so took apart cleaned all up.
 

Attachments

·
Registered
Joined
·
404 Posts
Discussion Starter #8
Well--I just got finish putting back together--Thoses diodes are a pain to solider--But all in all with doing all I did it WORKS!!!--YES!! And the 36uF capacitor I put in was a good guess cause at 3600rpm its at 120 on the money---Made my day for sure,,
 

·
Registered
Joined
·
404 Posts
Discussion Starter #11
Thanks ALL--Pat on back never hurt anyone----Thanks This guy bought this and even took it to someone to [Check it out??] Well on top of charging problem it had very little oil in it [pint low] and oil leak at that little plate by injector on these diesels--and they ran it for him [pull started it?] said they had no battery but when I hooked up a battery bendex would not kick starter in ----and it would not charge the 12 volt battery either??--Was putting out 28-30AC volts so new regulator fixed that also, Had to fix all this also,,,,
This whole thing was a big mess from start and I told him who ever he took it too needs to get some schooling or something???
 
1 - 11 of 11 Posts
Top