My Tractor Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
509 Posts
Discussion Starter · #1 ·
Hi - my 455 that I use for loader work has been a little sensitive lately when starting. When I turn the key for the glow plugs, everything is normal. Most time it would start. If not, it wouldn't even crank.

I found that simply setting the parking brake sometimes wouldn't let it start. I had to have my foot on the brake pushing in order for it to start and crank over. I think I've been pushing my luck for about a month.

Now - nothing. Everything is normal,but it simply won't crank. I'm guessing the parking brake safety switch is acting up. Can anyone share the location, or a picture of the location? Thanks!
 

·
Registered
Joined
·
509 Posts
Discussion Starter · #4 ·
OK - so totally opposite where I thought it would be. I was looking for a quick answer but at the same time crawled underneath.

It's under the driver foot pan area.

So....the plastic plunger wasn't pushing in far enough...I'm guessing the plastic part has gotten worn down over time. I was able to manually push it in and it started. I'm not sure if there's an adjustment anywhere, but since time isn't on my side right now, I fixed it for $0.01

I simply tape a penny to the metal bar the pushes up the plunger and BINGO! Tractor starts right up. I'll have to fix it eventually, but this is getting me through the rest of the day.
 
  • Like
Reactions: Rarefish383
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top