My Tractor Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter #1
I bought a used blower ''guy said he only used it once''....With that being said I decided to give it the once over...Everything works well runs real quiet..did notice he change the auger shear bolts...wrong ones of course.My question to you guys is this...I replaced the blower drive belt and the idler pulley hits the the lift hitch when down...raise it up no problem....I'm thinking weak spring, ''or is something bent'' belt looks like it lines up pretty good any ideas,am I missing something ?? dan,
 

·
Registered
Joined
·
2,121 Posts
Can you take a picture and post it here. I can check my 44 blower on my x530 to compare which is the same setup.
 

·
blinged out
Joined
·
1,067 Posts
pics. of where it hits will certainly help you in getting accurate advice! tension pulley bracket loose or wrong belt would be my first guess
 

·
blinged out
Joined
·
1,067 Posts
belt looks short and belt guide needs to rotate away from belt

I keep some aftermarket belts for emergency use and I think there B72 they are shorter than jd belt but not that much!
 

·
Registered
Joined
·
2,121 Posts
The pulley closest to your foot is quite a distance away from the other pulley compared to my setup. That pulley should be spring loaded to go closer to your foot but then spring back closer to the other pulley.
 

·
Registered
Joined
·
139 Posts
Discussion Starter #11
Thanks PEI. I'm thinking the spring is weak or hooked in the wrong place.....both pulleys are new and belt all OEM parts..
 

·
Registered
Joined
·
2,121 Posts
k4dan, here is a picture of what my setup looks like. Also, remove nuts from top of pulleys and install fender washers on top of the bearing for the pulley and then re-install nuts. It will extend the life of your bearings.
 

Attachments

·
Registered
Joined
·
139 Posts
Discussion Starter #13
belt looks short and belt guide needs to rotate away from belt

I keep some aftermarket belts for emergency use and I think there B72 they are shorter than jd belt but not that much!
Thanks donmac, I wonder if the belt guide has something to do with it.....I put them back where there were which I don't know if they were right to start with....?
 

·
Registered
Joined
·
139 Posts
Discussion Starter #14
k4dan, here is a picture of what my setup looks like. Also, remove nuts from top of pulleys and install fender washers on top of the bearing for the pulley and then re-install nuts. It will extend the life of your bearings.
Oh yeah I see the difference now.....going to move the belt guides to look like yours might be my problem....thanks for the washer tip...:thThumbsU:thThumbsU
 

·
Registered
Joined
·
147 Posts
Oh yeah I see the difference now.....going to move the belt guides to look like yours might be my problem....thanks for the washer tip...:thThumbsU:thThumbsU
PEIDeerFan is correct regarding the washer. That would be 5/16 fender washer as well as 5/16 lock washer as a spacer. I also filled the cavity with grease! Good luck.
 

·
blinged out
Joined
·
1,067 Posts
just put a prybar on the tensioner and see if you can move it away from the frame with light pressure! maybe it's getting hung up and not pulling full tension on the belt, double check the belt part number to be sure they gave you the right one, looks1/2" short!
 

·
Registered
Joined
·
512 Posts
I bought a used blower ''guy said he only used it once''....With that being said I decided to give it the once over...Everything works well runs real quiet..did notice he change the auger shear bolts...wrong ones of course.My question to you guys is this...I replaced the blower drive belt and the idler pulley hits the the lift hitch when down...raise it up no problem....I'm thinking weak spring, ''or is something bent'' belt looks like it lines up pretty good any ideas,am I missing something ?? dan,
What did the previous owner have in there for shear bolts?
 

·
Registered
Joined
·
139 Posts
Discussion Starter #18
After moving the belt retainer brackets moved the pulley over just enough for it to clear......as far as the shear bolts he used they were "carriage bolts"......the fender washer didn't work so well I used a 3/16 lock washer for a spacer 1s not enough 2 is to many.....
but other then that runs great no grinding noise from pulley rubbing frame ......Thanks to all you guys for your help....dan
 
1 - 20 of 20 Posts
Top