My Tractor Forum banner
  • Are you passionate about Tractors? Would you like to write about topics that interest you and get paid for it? Read all about it here!
1 - 8 of 8 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
Just got a 4100. Nice machine overall, but the 4-way valve operation seems cobby. Don't have it hooked up to anything right now, but it seems like it only wants to work side to side. Lockout bar is out of the way. Anybody familiar with these? Thanks.
 

·
Registered
Joined
·
2,296 Posts
with the engine shut off is it this way? maybe it's the nature of the beast if it only does it with the engine running. otherwise, look for obstructions first, after that I'd guess a froze up valve.
 

·
Registered
Joined
·
346 Posts
I am very familiar...

Can you be more descriptive about the problem?

If the joystick is just stiff and does not want move fore/aft then most likely the linkage/Heim joints need to be lubed, there are quite a few moving parts. Fluid Film is my favorite for this...
 

Attachments

·
Registered
Joined
·
44 Posts
Discussion Starter · #5 ·
Problem solved. Previous owner kept tractor outside (not good) and the linkage pin that the two pivots are mounted on was frozen solid. Had to weld a nut onto the swedged end of that pin to allow me to turn it, after applying a lot of PB blaster and torque, got it freed up. Works like a charm, now. The hydraulic ports are the next issue. They haven't been used - YET - and are ceased shut. I'll hit 'em with the PB blaster again when I have time this week. Anybody know the winning combination to put a 200CX loader on this monster, or do you happen to have a 410 and the 4100 mounts you can't wait to get rid of? Don't really want to put as much into the loader as an aftermarket costs. Got that sticker shock today. Yow. BTW, thanks for the help. I'll help anybody out I can through my experiences as well.
 

·
Registered
Joined
·
1,016 Posts
The hydraulic ports are the next issue. They haven't been used - YET - and are ceased shut. I'll hit 'em with the PB blaster again when I have time this week.
Just FYI, if there is pressure int he lines, the valves on those ports will be nearly impossible to open, and thus it will be very hard to connect a line to them. Easy fix is to exercise the controls in all directions with the engine off, then try the ports. This will relieve all the pressure to the drain line.
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #7 ·
Nah. They're obviously rusted shut. I worked on them last night. Two are salvageable. The other two, well, think I'll go see the parts man to fix those. Thanks for your help. Anybody have a #410 loader and brackets you need to "unload"? Still looking for one.
 

·
Registered
Joined
·
346 Posts
Anybody know the winning combination to put a 200CX loader on this monster, or do you happen to have a 410 and the 4100 mounts you can't wait to get rid of?
You can buy the 200cx mounts for your 4100 from JD.
 
1 - 8 of 8 Posts
Top