My Tractor Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
I replaced the Fan Belt on my 322 today which it really needed. After doing so I checked the power at the Battery at Full Throttle and it was 16.6v. I seem to remember it being 14ish in the past. I think the Alternator may be spinning a but faster with the new belt but is this to much? I read somewhere of 322s blowing Voltage Regulators due to too much Voltage. Thanks
 

·
Super Moderator
Joined
·
33,720 Posts
That's a bit high, should be 13.5 - 15, manual says to replace VR for anything over 15v.

2486745
 

·
Super Moderator
Joined
·
33,720 Posts
NYKen, I just ran that part number through the system and it's been replaced by this one:

2486755


2486753
 

·
Registered
Joined
·
64 Posts
Discussion Starter #5
I have another stock VR. What do you guys know about the Relay Kit # AM107421 I also am going to check all connections.
 

·
Registered
Joined
·
54 Posts
Guys, these bulletins have been around for a long time. However, imho the relay kit fix (to 170, 175, 180, 185, 316, 318, etc and more) from the late 1980s was one of the best kept secrets at the parts counter.

Yes, there is a newer VR, but hopefully that may not be needed if the other steps are taken.
 

Attachments

·
Registered
Joined
·
64 Posts
Discussion Starter #7
I don't have a lot of experience with electrical issues but I'm learning. Gonna get more into it tomorrow. Thank you.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #8 (Edited)
2487370
2487371
2487372
20210113_162528.jpg
20210113_162644.jpg
20210113_162650.jpg
20210113_162528.jpg 20210113_162644.jpg 20210113_162650.jpg The first Pic is the VR that is on the 322. The second two are of the Spare I got with it. Someone has spliced the wires and the White on the left goes to the Red to the Starter. The black changes to Brown before going in to the harness ,Yellows to the Alternator, the Green to harness and it seems to be grounded through the Body and a Black Harness wire Ground.
I don't know if the New VR will work or not. I do apologize for not being more versed in Electrical but attempting to learn. I hope you can understand what I am trying to explain. Any help would be great.
 

·
Super Moderator
Joined
·
33,720 Posts
It would be nice if they were kept the same, there are a couple different versions and then some aftermarket ones too.

2487382
 

·
Registered
Joined
·
64 Posts
Discussion Starter #10
I think the Yellows from The Alt. should match up with the two Blue on the new VR. The White( which turns to Red) to Red, Green to Green but then Brown to Yellow? Not sure. Thanks.
 

·
Super Moderator
Joined
·
33,720 Posts
I will check tomorrow and see what they look like. IIRC the PA322 is different than the other two so I may have two examples available.
 

·
Super Moderator
Joined
·
33,720 Posts
Great. Thank you
Zappa, here are pics from all three of my machines VR's:

NY322

2487560
2487561


PA322


2487562
2487563
2487564


Tville322 This looks more like what you have! Blue to yellow, red to starter, brown and green to wiring harness, and black is ground.
2487567
 

·
Registered
Joined
·
64 Posts
Discussion Starter #14
The last Pic seems to be the same as my new VR. The only part that I am still not sure of is it looks like yours has Green too Yellow and Brown too Green. Being these go into the harness to, I assume, provide power it doesn't matter which goes to which. Thank you for the Pics.
 

·
Registered
Joined
·
1,549 Posts
Green should go to harness so VR can determine voltage and control charging rate. Brown should go to battery light. Bob
 

·
Super Moderator
Joined
·
33,720 Posts
The last Pic seems to be the same as my new VR. The only part that I am still not sure of is it looks like yours has Green too Yellow and Brown too Green. Being these go into the harness to, I assume, provide power it doesn't matter which goes to which. Thank you for the Pics.
Lower yellow goes to top green and lower green goes to top brown.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #18
I hooked up the new VR and I am still getting 16.5 volts at the Battery. Not sure where to go from here
 

·
Registered
Joined
·
1,549 Posts
Possibly dirty/poor connections. Remove plug from VR and spray with contact cleaner, connect & remove, spray again, repeat 6 or 8 times. Remove & clean ground wire from VR to frame, There are other connections but they're buried inside wring harness! VR is also grounded to frame by mounting bolts. Remove & clean, check ohms from VR case to battery terminal. Bob
 

·
Registered
Joined
·
64 Posts
Discussion Starter #20
Possibly dirty/poor connections. Remove plug from VR and spray with contact cleaner, connect & remove, spray again, repeat 6 or 8 times. Remove & clean ground wire from VR to frame, There are other connections but they're buried inside wring harness! VR is also grounded to frame by mounting bolts. Remove & clean, check ohms from VR case to battery terminal. Bob
When I mounted the VR I cleaned the Grounds and frame well. I will clean all the connections and check the ohms from the case to the Battery. Is the a number of ohms I should be looking for?
 
1 - 20 of 21 Posts
Top