My Tractor Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
So, I have been doing some research on a 3204 cub wiring issue. It seems to be common that no one has a diagram with the second relay shown on the schematic. I have pages out of the 3000 series service manual, and like others have said, it is dominated by the Briggs engine. The 3204 that I am working on has a Kohler. I can not get power to go thru the relay. I have tried other relays that appear to be the same design. The OEM is coming Thursday. I have power going into the relay with the key switch but, it will not go out of it. What else could be effecting this. I have battery voltage @ the in terminal. I also ran an auxiliary ground directly to the battery. Does anyone have a wiring diagram with this second relay in it? Thanks
 

·
Registered
Joined
·
1,171 Posts
Hi....are you using chp 17 of the manual if not I can email it to you, not sure if its the one you need its quite detailed, post a email addy I will send it to you...
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Cubby,
That is EXACTLY what I needed. I appreciate it more that I can say. I hate to admit that I have struggled with this project for a neighbor on and off for 2 years when I had time. Thank-you very much!!!!!
 

·
Registered
Joined
·
126 Posts
Glad to help :thThumbsU

Can you explain what is not working?

I'm getting ready to go to work and will look at posting in the morning. Maybe I can help track things down to look at and check. :fing32:
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
So, it is actually quite a story. But to shorten it up I ended up doing a motor swap from a 3184 to a 3204. The 3204 chassis was the one without the motor. The guy the neighbor bought it from needed the motor for something else. He took the Kohler out and cut the harness by the motor. I pulled the motor out of the 3184 that had transaxle problems and installed it on the 3204.

Here is where the trouble starts. I hooked up the wires, color to color and it wouldn't run. I could run a jumper to the fuel solenoid and it would run but not charge. I looked at the 3184 and it only had one relay and only 1 red wire at the motor while the 3204 had 2 relays and 2 red wires. I got mad enough over the months and completely cut open the wiring harness from the dash to the motor. I also pulled the motor again and tested the one way diodes on the engine harness.

I now know after receiving your diagram what I was doing wrong. I hooked both red wires off the tractor onto the single red wire on the engine. I wasn't sending battery power to the relay. I was only sending the signal power from the switch. DUH.

Thanks again for your help. I will let you know if I run into other trouble.
 

·
Registered
Joined
·
126 Posts
Hmmm,,,,,Flustration,,,,,,,I've had that a few times also.

Just to add to any future needs on your end, I'm also posting the diagrams for the 3184 Cub.

Make note: one diagram is for a single relay and the other is for a double relay system. Both diagrams in the same file.

View attachment Cub Cadet 3184 Wiring Diagrams 1 & 2 Relays.pdf

Also, I might add for all that needs wiring diagram help, I most likely have 95% to 99% of all Cub Cadet wiring diagrams all the way up to and including the 7000 series. Service manuals, maybe 50% of them.
 

·
Registered
Joined
·
1 Posts
So, it is actually quite a story. But to shorten it up I ended up doing a motor swap from a 3184 to a 3204. The 3204 chassis was the one without the motor. The guy the neighbor bought it from needed the motor for something else. He took the Kohler out and cut the harness by the motor. I pulled the motor out of the 3184 that had transaxle problems and installed it on the 3204.

Here is where the trouble starts. I hooked up the wires, color to color and it wouldn't run. I could run a jumper to the fuel solenoid and it would run but not charge. I looked at the 3184 and it only had one relay and only 1 red wire at the motor while the 3204 had 2 relays and 2 red wires. I got mad enough over the months and completely cut open the wiring harness from the dash to the motor. I also pulled the motor again and tested the one way diodes on the engine harness.

I now know after receiving your diagram what I was doing wrong. I hooked both red wires off the tractor onto the single red wire on the engine. I wasn't sending battery power to the relay. I was only sending the signal power from the switch. DUH.

Thanks again for your help. I will let you know if I run into other trouble.
I have a 3204 with the original 20 hp Kohler that I just got with the same problem you had. Are you talking about the 2 red wires that hook up to the starter post. Someone was in there before me and they tried jumping things to make it work. I'm not the best at wiring so I'm trying to find out what you did exactly to fix the problem
 

·
Premium Member
I use scissors! Twice a week.
Joined
·
9,576 Posts
...just fyi, this is a 6 year old thread, and omrkr hasn't logged into the site in 18 months, so you may not get a response from that user...
 
1 - 9 of 9 Posts
Top