My Tractor Forum banner
21 - 37 of 37 Posts

·
Registered
Joined
·
47 Posts
Quickest test would be to rotate the blades by hand and verify that the tips of each blade at both ends intersect at the same point.
You will find out what is wrong with the one blade that does not match. Pls report back for further help.
 

·
Registered
Joined
·
10 Posts
Hello, Thought I leveled deck to cut 3".
Won't pick up clippings very well, even with power pick up.
Cuts lopsided
Really bad looking turns
Set deck front wheels to about 1-2" off ground when lowered, deck wheels, especially passenger side makes deep line.
see attached pics
Any info is appreciated
I know a guy that installed the blades upside down and said they wouldn’t lift the clippings……….
 

·
Registered
Joined
·
2,273 Posts
Already alluded to, is the possibility of a mis-mounted blade. If your blades have a "star" hole, it is possible it has not seated or meshed with the star points in the spindle. You can tighten the mounting bolt and the blade will spin, but the blade will be cocked over to one side. Be sure all are fully seated in their star shaped spindle mounts if that is the style you have. If you have the plain round hole style this is not applicable.
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #24 ·
Ok, here is what I did
Checked all tires are good
all guide tires on deck are raise to max
all blades turn freely
all blades seem to meet equally
the outer two spindles seem loose, abouit 1/8 to 1/4 wobble
blades are on spindles correctly
raised and lowered and locked deck height per directions
driverside blades are always 1 inch lower than passenger side because deck is lower
trying to get pics
was not able to get wheels on blocks to measure blade heights raised and lowered
Lawn still cuts like a blade is high or low
here are some pics, not very good ones
deck2.jpg

























blades are on spindles corretly lawn.jpg
20210622_130219.jpg
20210622_140209.jpg
blades 4.jpg
blades.jpg
blades1.jpg
blades2.jpg
deck.jpg
deck2.jpg
lawn.jpg
 

·
Registered
Joined
·
2,000 Posts
I don't have a 318 or a 42" deck, but I do have a 322 with a 46" deck! I see an issue, relating to the deck is incorrectly installed.
The L shaped bracket between the deck lift straps and rear rockshaft arms is in the wrong position. This should be rotated 90º CW with the end going to the rockshaft on top pointing upward. Another issue is the 1/8"-1/4" wobble. I'm assuming this is in the blades/spindles, so your spindle bearings are shot!
Rotate arms, relevel deck and try a test cut. I think it will be better, but your bearings NEED replacing. Bob
 

·
Registered
Joined
·
1,200 Posts
Agree with Bob. Looks like the deck lift link and the long lift strap are both hanging on one end of the L-shaped lift arm. Remove the deck lift, rotate the arm, hang the
deck lift piece on the other end. Too much spindle wobble.
 

·
Registered
Joined
·
59 Posts
Agree also. The deck is not attached properly to the tractor "L" lift arms.
BTW, that appears to be a 46 deck.
I hope that the jackstand is not holding the tractor front end up by lifting solely on the deck?
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #30 ·
Are BOTH sides hung incorrectly?
The 318 was lifted by front end via engine hoist.
I will rehang deck and replace spindles.
Thanks for all info
Been battling for quite some time.
 

·
Registered
Joined
·
59 Posts
The open side of the "L", on each side, points to the front of the tractor.
JDD's pics show the correct orientation for both the right and left side of the tractor.
If you match his, you will be good to go.
You will likely need to level the deck after you get it attached correctly.
 

·
Super Moderator
Joined
·
37,082 Posts
Are BOTH sides hung incorrectly?
The 318 was lifted by front end via engine hoist.
I will rehang deck and replace spindles.
Thanks for all info
Been battling for quite some time.
Yes, both sides on yours are hung wrong. There should be two deck hangers that go to where I put the arrow, one on each side. One of them should be adjustable too so that you can level the deck side to side.
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #33 ·
The hangers were totally wrong as you all suggested, backwards.
Turned brackets around and rehung deck.
re adjusted wheels.
I will check how it cuts next cut. I will also get new spindles to replace loose ones.
That at why I ask you gurus
Thanks all
 

·
Registered
Joined
·
2,273 Posts
Good work tracking this down. Loose spindles won't last long so replacements as you've said, are in order. The deck wasn't level so every time you cut back against the row just cut, the difference is REALLY visible.

Now you have a performing deck with just a couple of known items needing replacement. Good work!!
 
  • Like
Reactions: Rarefish383

·
Registered
Joined
·
99 Posts
Discussion Starter · #35 ·
I do have one more question if I may ask about my power pick up for the bagger system.
I noticed the fan or impeller seems to be cupped backwards. When turning the cupped side is on the back side. Is this right or is this also screwed up? Seems it would create more suction with cup side turning into bagger. And if I turned belt it would push back into deck.
I bought this 318 used and have been pretty much rebuilding it peice by piece.
I'll stop venting now.
thanks
 

·
Super Moderator
Joined
·
37,082 Posts
I'm not sure all powerflows have same belt setup but I found this on the JD site for 48 & 54 inch accel decks powerflow:

2509387
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #37 ·
Thank you
Why is the fan/impeller cupped on the opposite side of the rotation?
Seems to me it is less suction for clipping pick up rotating curved back?
Thanks
 
21 - 37 of 37 Posts
Top