My Tractor Forum banner
  • Are you passionate about Tractors? Would you like to write about topics that interest you and get paid for it? Read all about it here!
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I'm in the process of tighening up the 2N that I bought last month ... mostly small parts replacement for now, just to make it start and run regularly. While taking off the aircleaner to get to the back of the dash for a couple of new items, I noticed that the top hose was disconnected and the whole thing was pretty filthy. I'm going down tomorrow to a friends garage to use their parts washer to wash out the mesh in the body and reinstall with new hoses.

New plugs, battery and cables have made it start much easier. Still waiting on those wiring harnesses for Christmas from Mama.

Tonight, I went down to start it, just to see how it did on a colder night. It started right up and idled without any added choke. But then something odd ... as it warmed up it started trying to stall unless I added choke. My thought would be that it would want a leaner mixture as it got warm, rather than a richer one.

The tractor came from an area at 4800 ft, Tucson is 2300. I'd tried adjusting the idle mixture screw a couple of days ago to get the idle better ... but it's almost all the way in. Haven't worked on the speed screw yet.

Another factor is that there is blowby from the oil breather.

Does it sound like an adjustment problem or does the carb need a rebuild?

Thanks,

Rod
 

·
A Little Green.
Joined
·
241 Posts
I would do a carb rebuild anyway and then adjust it to run correctly. And clean that air cleaner and re-connect the air hose. I can look through my notes having just done this to see how far out I turned the adjustment screws. My 8n had a terrible skip that has disappeared after doing all this.

Red
 

·
Registered
Joined
·
33 Posts
I think the carb is the same as an 8N and it's about as easy and basic as it can get. (Easier than unrolling, cleaning and oiling that sorry air cleaner mesh IMO :)) One thing different----turning the idle screw in ENRICHES the idle mixture. Initial setting is approximately 1 turn open from seated position. Then with engine idling, turn screw in until idles becomes rough then back out until smooth. Main jet is one turn open for start, then adjust further for smooth running at high RPM.
When I bought my 8N a few months ago I had your exact same symptom, it would run rough or not at all unless it had a lot of choke, hot or cold. I pulled and went through the carb but it was in perfect shape. I ended up pulling the distributor, replaced points and condenser, dis-assembled and freed up the gummed up centrifugal dist. advance. After the distributor work it runs perfectly. The points didn't look all that bad, but I remember from WAY back, a bad condenser can show the same symptoms as a starving for fuel situation. You might want to check that out if the carb work doesn't get it. FYI the float level is 1/4" for an 8N, don't know if yours would be the same.
On Edit: I just found some great carb information here from a thread like yours,
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Thanks for the replies, Gents. I'm going to do the main jet today, just to see where it is. I've been shying away from the distributor because the PO said he'd put in new points. Of course, he didn't say how long ago and his new battery didn't really do that well anyway.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top