My Tractor Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, I purchased my 266-H Wheel Horse new from Owenhouse Ace Hardware in 1994 when we lived in Bozeman Montana. It has been a great tractor. However, when mowing this week, it started making a noise (sounded like from the transmission). I turned it off and let it cool down in the shade; I started it up and no noise; put it into gear and the noise returned and the tractor only moved about 20 feet, jerked a bit and then went out of gear and would not move forward or backward (of course, no more noise). Had to tow it to our garage. Oh, the transmission oil reservoir is/was full but the oil did not seem hot. Any suggestions on troubleshooting this problem? Thanks.
 

·
Retired Super Moderator - Deceased September 2015
Joined
·
26,679 Posts
Glad you joined!
:wwp: If you need easy Picture help
Be sure to Register for Your State!
 

·
Registered
Joined
·
1,617 Posts
Hello, I purchased my 266-H Wheel Horse new from Owenhouse Ace Hardware in 1994 when we lived in Bozeman Montana. It has been a great tractor. However, when mowing this week, it started making a noise (sounded like from the transmission). I turned it off and let it cool down in the shade; I started it up and no noise; put it into gear and the noise returned and the tractor only moved about 20 feet, jerked a bit and then went out of gear and would not move forward or backward (of course, no more noise). Had to tow it to our garage. Oh, the transmission oil reservoir is/was full but the oil did not seem hot. Any suggestions on troubleshooting this problem? Thanks.
check your pullys and set keys and make sure there all tight and no stripped key way or the half moon keys.
 

·
Registered
Joined
·
6,997 Posts
Hopefully its the belt. Compared to other possible failures that would be a good one to have happened.
 
1 - 4 of 4 Posts
Top