My Tractor Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
hey guys,
hope i am posting to the correct forum. i have a john deere 265, and it has ran fine the last couple of times i used it. tonight i tried to use it and i could not get it to full idle, without it knocking off. if i got it nearly full idle and tried to engage the blades, it would knock off. i checked to make sure the fuel shut off was open, and it was. the air cleaner was not dirty, or clogged. the fuel was fresh and had not been in for more than a couple of weeks. does anyone know what i could check to see why the mower won't run at full idle? when it was at full idle there was a litte arm that would move back and fourth behind where the throttle cable connects close to the fuel pump. i don't know if this is relevant or not. any help or suggestions would be appreciated. thank you
 

·
Registered
Joined
·
3,953 Posts
yup, right forum, just need the "right question" :)

what is full idle?

Sort of like Jumbo Shrimp...

the PTO engagement is likely to stop almost any motor at idle.

Does "Full idle" mean Full SPEED?? Then there are other considerations...


The lever behind the carb is the govenour and should move to keep the motor from blowing up... if that is moving I am thinking "Full Idle" means Full Speed???



.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
yes, i am referring to full speed as full idle. when i move the speed lever from slow to fast, but not to choke, it will not run, and the pto will cause it to cut off if i try to engage it while at full speed. it will run smooth at a slower speed, just will not go full speed. thanks
 

·
Registered
Joined
·
2,768 Posts
Fuel filter maybe?
 

·
Registered
Joined
·
39 Posts
Discussion Starter #5
checked the fuel filter, but the bowl isn't full of fuel. there is some fuel in it, but it is not full. the cut-off valve is completely open. i am just wandering if it could be the fuel pump not pumping enough. thanks
 
1 - 5 of 5 Posts
Top