My Tractor Forum banner

1 - 8 of 8 Posts

·
Banned
Joined
·
7 Posts
i've got the full repair manual but i'm not sure i'm doing things right..
all i get is a click from solenoid. i've tried 2 different solenoids. same thing. .

i'm not sure what i'm doing wrong. i've also put in a different ignition switch, same result. i guess my question is am i bypassing the safeties correctly?
 

·
Registered
Joined
·
3,953 Posts
you cannot discuss safety switch bypass or they will end this thread. but folks understand the troublshooting process.

What is your battery voltage?? a battery low on charge will do exactly that!


.
 

·
Banned
Joined
·
7 Posts
Discussion Starter #3
battery tester says its putting out over 650cca. sorry i did read the rules, i would like to just get it cranking then i can put back the safety's.
 

·
Banned
Joined
·
7 Posts
Discussion Starter #4
so solenoid clicks when disconnected from started. should it do that? voltage going to starter when key is turned to start is 12~. i guess that is my question. could this be a bad starter?
 

·
Super Moderator
Joined
·
33,631 Posts
I had a 212 and it used to do that and it was the starter that was the issue not the solenoid. The starter gear wouldn't engage and a light tap with a hammer (I really do mean a light tap) loosened it then I put a couple drops of oil on the shaft and it was OK.
 

·
Banned
Joined
·
7 Posts
Discussion Starter #6
i finally opened my eyes and saw that i can put 12volts to the starter.. well i did that and nothing happens. no spin no nothing. i hit the starter a couple times and nothing magic happened. it seems to spin "okay" by hand. i guess my options are take this thing apart or buy a new one. thanks for pointing me in the right direction.
 

·
..
Joined
·
10,839 Posts
As Tim stated, the starter might be a little gummy. Remove left side engine tin, between engine and battery box, viewed from above, you will see this portion of the starter exposed. WD-40 worked for me.
 

Attachments

·
Registered
Joined
·
526 Posts
I had one do this and the starter was engaged into the flywhell or you might say in a bind in the compression cycle and it was like the starter was froze up or locked up--- was turning over just fine and battery ran low. i charged it up i was trying to start it to use stabil in it for winter and only the relay would click. good luck.
 
1 - 8 of 8 Posts
Top