My Tractor Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
I have a couple of these lawn tractors, one is a 1963, not sure what the other one is, but looks identical. Both has the 10hp cast iron brigs engine. The one was running after adjusting the points, but lost spark again about a year later, I suspect the points/condensor needs replaced. Engine was also a smoker, so needs the rings replaced. The other engine I got non-running and didn't get to dig into it much.

I was going to throw a Honda Shaft drive ATV engine on the one with the non-running engine, but since learned Honda actually made lawn tractors, so I have 6 of them now lol. I can part out + ship, or if you're local maybe we can make a deal for one or both. I'm in central Michigan.

Anyway, let me know what you're interested in and I can grab photos of it. One of the decks is good, probably wouldn't hurt to replace the bearings as I'm sure they haven't been touched in years. Also the one engine has a rebuilt starter/generator, I was told it wasn't cheap to have done, but no paper work to prove anything.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #4
Do you have one like this that drives the deck? Is it in good condition?
I haven't sold any parts off either tractor, so I have both yet lol. Do you need the pulley/tension system for the deck belt, or are you needing the actual gear box that the engine drives via shaft and the output is blade belt + transmission belt?

Gear box spins freely, feels like it has a little bit of slop, but I'm not sure how much is normal, the gears inside feel good/complete like no missing teeth, but clearly can't physically see them.

The tension system moves freely, pulleys spin, but are pretty rusty. Should be savable/reusable with a little effort though. Clearly bearings should be replaced since they've been exposed to the weather enough to rusty the pulleys.

Here's a couple pics.
2448617

2448618
 
1 - 5 of 5 Posts
Top