MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information - View Single Post - Magneto couplers
View Single Post
post #6 of Old 04-19-2015, 12:34 PM
gravely1964
Gravely1964
 
gravely1964's Avatar
 
Join Date: Jan 2012
Location: PA
Posts: 3,744
Re: Magneto couplers

Quote:
Originally Posted by cmeyers77 View Post
I'm a bit concerned with the above statement that indicates that the impulse mechanism is missing and or inoperative, without that you may find it very hard to get a strong enough spark to fire off the engine. The impulse mechanism winds up and releases at a specific point, when it "snaps" the roster inside the magneto is accelerated to a speed the generates the necessary voltage for ignition. Sadly your friend will need to find the missing parts and or a new magneto.

Good luck!
Corey
I bet they didn't have the back cover off just the front where the points are I know it won't work with out it

Steven Turcheck
6? gravely's I think and counting
current tractors and rigs
1944 WWII L
48 L grw's
2 49 L's ,1 Wisconsin powered L
52 US navy L, 2 53 Ls
2 56 LI, 57 LI, 58 LI, 59 L & LS, 62 LI, 2 63 L8's & 2 LI's, 64 L8 & L, 65 LI, 66 L8, 66 C10, 2 67 C10As, 68 430, 69 C8, 70 C & CI & 2 C8's, 70com8, 71 430 nb, 432 & 450, 70, 73, 74 & 76 408, 74 812 75 CI & 524, 77 526 & 817, 78 818T& 5200, 82, 83 8163-B, 88 16G
1950's Bready
74 cub 129& case 220
48 Willy's CJ 2A
1991 ford F150 and Bronco
2007 F250 Big White
2010 Sc2450 yanmar
gravely1964 is online now  
 
 
For the best viewing experience please update your browser to Google Chrome