Anyone else using a Mozilla browser that lost the extenstions - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Computer and Electronics The Geek Garage: Computers, Audio/Video, and any thing else electronic forum...

 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 05-06-2019, 01:36 PM Thread Starter
3K Poster!!!!

 
GB in MN's Avatar
 
Join Date: Feb 2010
Location: MN
Posts: 4,163
Anyone else using a Mozilla browser that lost the extenstions

Hi last Saturday got a notice at the top of the page that some add-ons where disabled something to do with security certificates and Mozilla was working on the bug fix suppose to happen in the back ground at anytime, but so far nothing has been fixed anyone else

GB in MN
72 Sears G16 Suburban "S3"
67 Sears Suburban 12 "S1"
48 Earthmaster Model C
60 Sears Suburban DB
66 Sears Suburban 10 "S2"
48 Ford 8N
58 Ford 641
63 Oliver 770
04 Sears GT5000
75 Sears ST 16 S4
75 Sears SB 18 S5
74 Sears SS16 S6
84 Power King 1618
76 Power king 1614
73 Power King 1614
1949 Economy Standard
1943 John Deere LA
GB in MN is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 05-06-2019, 02:18 PM
2000 Posts and climbing!!!
 
Join Date: Apr 2016
Location: Alberta
Posts: 2,200
Barn
Re: Anyone else using a Mozilla browser that lost the extenstions

You need to improve your google-fu, as they released an updated version of FF last night, and prior to that, there were several different ways to get FF to re-enable the extensions, from rolling back your system clock, to disabling checking extension signatures, to allowing FF to track you (which also permits downloading a new certificate).

I believe FF put out a new version for the mainline, and for ESR. Don't know about other browsers based on the Mozilla source code.
dave_r is online now  
post #3 of 11 Old 05-06-2019, 04:32 PM Thread Starter
3K Poster!!!!

 
GB in MN's Avatar
 
Join Date: Feb 2010
Location: MN
Posts: 4,163
Re: Anyone else using a Mozilla browser that lost the extenstions

Dave I've googled / checked yes there is suppose to be fix in the works but it has not gotten to my browser Firefox is working but Comodo ice dragon is not allowing add-on yet I was curious if anyone else experienced this. Per Comodo you should not be using any work a rounds they say it will get fixed

GB in MN
72 Sears G16 Suburban "S3"
67 Sears Suburban 12 "S1"
48 Earthmaster Model C
60 Sears Suburban DB
66 Sears Suburban 10 "S2"
48 Ford 8N
58 Ford 641
63 Oliver 770
04 Sears GT5000
75 Sears ST 16 S4
75 Sears SB 18 S5
74 Sears SS16 S6
84 Power King 1618
76 Power king 1614
73 Power King 1614
1949 Economy Standard
1943 John Deere LA
GB in MN is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 05-06-2019, 06:12 PM
2000 Posts and climbing!!!
 
rudedawg's Avatar
 
Join Date: May 2016
Location: West of Soso & North of Hot Coffee, MS
Posts: 2,224
Barn
Re: Anyone else using a Mozilla browser that lost the extenstions

Quote:
Originally Posted by GB in MN View Post
Hi last Saturday got a notice at the top of the page that some add-ons where disabled something to do with security certificates and Mozilla was working on the bug fix suppose to happen in the back ground at anytime, but so far nothing has been fixed anyone else
It has been going on for several months but has been resolved, at least on mine. I had lost McAfee Webadvisor and Adblock plus but they are now back. Did you follow this procedure for Mozilla/Firefox?
Click on:
Tools
Options
Privacy & Security
Scroll down to Firefox Data Collection and Use
Place check mark in these boxes:
*Allow Firefox to send technical and interaction data to Mozilla
*Allow Firefox to run studies
*Allow Firefox to make personalized extension recommendations
Once you have done this close your browser then reopen it and the extensions should start working again; once they are working you can uncheck these boxes if you prefer.
Good luck.
rudedawg is offline  
post #5 of 11 Old 05-06-2019, 06:31 PM Thread Starter
3K Poster!!!!

 
GB in MN's Avatar
 
Join Date: Feb 2010
Location: MN
Posts: 4,163
Re: Anyone else using a Mozilla browser that lost the extenstions

Thanks for the replies but I don't think your all reading the question 1st I'm not asking about Firefox I'm talking about Comodo Ice Dragon at the present I'm using FF and its working ok

GB in MN
72 Sears G16 Suburban "S3"
67 Sears Suburban 12 "S1"
48 Earthmaster Model C
60 Sears Suburban DB
66 Sears Suburban 10 "S2"
48 Ford 8N
58 Ford 641
63 Oliver 770
04 Sears GT5000
75 Sears ST 16 S4
75 Sears SB 18 S5
74 Sears SS16 S6
84 Power King 1618
76 Power king 1614
73 Power King 1614
1949 Economy Standard
1943 John Deere LA
GB in MN is offline  
post #6 of 11 Old 05-06-2019, 06:43 PM
2000 Posts and climbing!!!
 
rudedawg's Avatar
 
Join Date: May 2016
Location: West of Soso & North of Hot Coffee, MS
Posts: 2,224
Barn
Re: Anyone else using a Mozilla browser that lost the extenstions

Quote:
Originally Posted by GB in MN View Post
Thanks for the replies but I don't think your all reading the question 1st I'm not asking about Firefox I'm talking about Comodo Ice Dragon at the present I'm using FF and its working ok
Hey GB my bad, I zeroed in on the Firefox issue I just had. I do apologize for the wrong response.
rudedawg is offline  
post #7 of 11 Old 05-06-2019, 07:01 PM Thread Starter
3K Poster!!!!

 
GB in MN's Avatar
 
Join Date: Feb 2010
Location: MN
Posts: 4,163
Re: Anyone else using a Mozilla browser that lost the extenstions

Quote:
Originally Posted by rudedawg View Post
Hey GB my bad, I zeroed in on the Firefox issue I just had. I do apologize for the wrong response.
That's ok Rude, I would just use FF all the time but for some reason after about 10/12 hrs of use it bogs down to a crawl if I shut it down and restart it works again for a time

GB in MN
72 Sears G16 Suburban "S3"
67 Sears Suburban 12 "S1"
48 Earthmaster Model C
60 Sears Suburban DB
66 Sears Suburban 10 "S2"
48 Ford 8N
58 Ford 641
63 Oliver 770
04 Sears GT5000
75 Sears ST 16 S4
75 Sears SB 18 S5
74 Sears SS16 S6
84 Power King 1618
76 Power king 1614
73 Power King 1614
1949 Economy Standard
1943 John Deere LA
GB in MN is offline  
post #8 of 11 Old 05-06-2019, 09:52 PM
2000 Posts and climbing!!!
 
rudedawg's Avatar
 
Join Date: May 2016
Location: West of Soso & North of Hot Coffee, MS
Posts: 2,224
Barn
Re: Anyone else using a Mozilla browser that lost the extenstions

Quote:
Originally Posted by GB in MN View Post
That's ok Rude, I would just use FF all the time but for some reason after about 10/12 hrs of use it bogs down to a crawl if I shut it down and restart it works again for a time
Thanks. Oh wow, FF slowing down after extended use is well above my pay grade for sure. What os are you using? I had some issues with using the hardware acceleration and unchecked it which helped.
Here are some articles that may or may not help you:
https://support.mozilla.org/en-US/kb...urce=inproduct
https://smallbusiness.chron.com/fire...ime-62368.html
https://support.mozilla.org/en-US/kb...irefox+is+slow
Good luck.
rudedawg is offline  
post #9 of 11 Old 05-06-2019, 10:07 PM Thread Starter
3K Poster!!!!

 
GB in MN's Avatar
 
Join Date: Feb 2010
Location: MN
Posts: 4,163
Re: Anyone else using a Mozilla browser that lost the extenstions

Hi just after I posted the earlier post FF started to act up the hard drive run constantly really slows it down so I downloaded Pale moon browser and its working very good so that's what I'll use for now thanks for the links I'll check them out

GB in MN
72 Sears G16 Suburban "S3"
67 Sears Suburban 12 "S1"
48 Earthmaster Model C
60 Sears Suburban DB
66 Sears Suburban 10 "S2"
48 Ford 8N
58 Ford 641
63 Oliver 770
04 Sears GT5000
75 Sears ST 16 S4
75 Sears SB 18 S5
74 Sears SS16 S6
84 Power King 1618
76 Power king 1614
73 Power King 1614
1949 Economy Standard
1943 John Deere LA
GB in MN is offline  
post #10 of 11 Old 05-07-2019, 01:30 AM
2000 Posts and climbing!!!
 
Join Date: Apr 2016
Location: Alberta
Posts: 2,200
Barn
Re: Anyone else using a Mozilla browser that lost the extenstions

Yeah Firefox used to (at least for me on MacOSX) periodically decide to expand it's memory footprint until my computer would run out of VM, and I would have to notice before the computer got too sluggish and quit FireFox, or else I would have to force-reboot the computer.

But it's been more than a year since it's happened to me using Firefox.
dave_r is online now  
post #11 of 11 Old 05-20-2019, 10:58 PM
UnRetired Mod
 
Michael's Avatar
 
Join Date: Mar 2005
Location: Northwestern Washington
Posts: 5,339
Re: Anyone else using a Mozilla browser that lost the extenstions

Quote:
Originally Posted by dave_r View Post
Yeah Firefox used to (at least for me on MacOSX) periodically decide to expand it's memory footprint until my computer would run out of VM, and I would have to notice before the computer got too sluggish and quit FireFox, or else I would have to force-reboot the computer.

But it's been more than a year since it's happened to me using Firefox.
I had the same issue with Firefox on my Apple computers and finally gave up and I went back Safari. Never had any issues with Safari and dumping Firefox was not something I wanted to do but the issues finally caught up with so bad that I switched over.

My John Deere Collection
2009 John Deere 2305 with Front End Loader, Backhoe and 62C Mower
2017 John Deere X590 with 54" Accel Deep Mower
Michael is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
JD430 just lost power CantKeepUp John Deere Forum 2 07-22-2018 04:39 PM
We lost another friend LawnToro Prayer Chapel 5 07-12-2018 09:37 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome