Troybuilt Horse no spark.. - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 05-13-2019, 03:39 PM Thread Starter
MTF Junior Poster
 
Join Date: Mar 2013
Location: CT
Posts: 12
Troybuilt Horse no spark..

I have a older Troy built Horse Tiller worked fine last year , no spark now at the spark plug . I have no idea year or hp can not find any sticker I have a feeling in the " kill switch wiring " found a wire off. Does it go to the battery ? any suggestions as to what to look at next

hopefully the pictures come through




try here for a picture of it

https://aaajaws3.wixsite.com/19paradisebluff/about



I can send PM more pictures any help would be great

Jaws
aaajaws3 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 05-13-2019, 07:37 PM
3K Poster!!!!
 
Join Date: May 2009
Location: ontario
Posts: 3,544
Re: Troybuilt Horse no spark..

do not connect a battery to a kill wire. You will fry the coil.
38racing is offline  
post #3 of 12 Old 05-13-2019, 07:50 PM Thread Starter
MTF Junior Poster
 
Join Date: Mar 2013
Location: CT
Posts: 12
Re: Troybuilt Horse no spark..

but is that a kill wire I pointed out in the photos ? it cam off from somewhere don't know what it does connect and goes into / under the hand pull cover
aaajaws3 is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 05-13-2019, 07:50 PM
Proud Member of the 1K Club
 
Join Date: Apr 2015
Location: British Columbia
Posts: 1,459
Re: Troybuilt Horse no spark..

The link doesn't show anything useful. Can you find any numbers on the engine that will help us identify it?
RoyM is offline  
post #5 of 12 Old 05-13-2019, 07:53 PM Thread Starter
MTF Junior Poster
 
Join Date: Mar 2013
Location: CT
Posts: 12
Re: Troybuilt Horse no spark..

that's the problem I can not find any numbers on the machine or sticker Pull string cap was repainted or replaced before my I am estimating mid 80s is there somewhere etched on the motor ??
aaajaws3 is offline  
post #6 of 12 Old 05-13-2019, 09:47 PM
Senior MTF Member
 
Join Date: Sep 2016
Location: Virginia
Posts: 358
Re: Troybuilt Horse no spark..

I canít tell what hp but that is a Briggs&Stratton engine. If it is from the mid 80ís it probably has the Magnetron electronic ignition. If the kill wire is not hooked up that would lead me to believe that the coil is bad.
Somewhere on the pull start/flywheel cover there will be a model, type, and code number stamped into the cover that you can use to find the coil to see if itís electronic or points.


Sent from my iPhone using Tapatalk
Ss313 is offline  
post #7 of 12 Old 05-14-2019, 05:48 AM
never too old to learn
 
moonhare's Avatar
 
Join Date: May 2018
Location: Rhode Island
Posts: 282
Re: Troybuilt Horse no spark..

I believe that wire goes into the clip above the throttle cable, but a Horse owner should be able to recognize that and whether there is another wire missing from the front.

I have a similar set up on the Pony- itís a kill device, and the back of the clip connects with the throttle lever at Ďstop.í
Attached Thumbnails
Click image for larger version

Name:	D7EB0839-2611-4FB6-A4B1-6E8FC8BFCB9A.jpeg
Views:	14
Size:	1.74 MB
ID:	2376505   Click image for larger version

Name:	7D80F342-E116-4DE8-A03F-3F4983872863.jpeg
Views:	14
Size:	156.1 KB
ID:	2376507  

tom
My Little Pony - A labor of love (and $)
Some 2019 photos
De-carb Progress photos
moonhare is offline  
post #8 of 12 Old 05-14-2019, 08:28 AM
never too old to learn
 
moonhare's Avatar
 
Join Date: May 2018
Location: Rhode Island
Posts: 282
Re: Troybuilt Horse no spark..

Referring to my above post, if you have this tiller - https://www.mytractorforum.com/291-t...rs-manual.html there is a similar, though grainy, picture of the side of the engine on manual page 53, along with troubleshooting tips throughout.
Attached Thumbnails
Click image for larger version

Name:	briggs horse.PNG
Views:	12
Size:	68.7 KB
ID:	2376511  

tom
My Little Pony - A labor of love (and $)
Some 2019 photos
De-carb Progress photos
moonhare is offline  
post #9 of 12 Old 05-17-2019, 08:30 PM Thread Starter
MTF Junior Poster
 
Join Date: Mar 2013
Location: CT
Posts: 12
Re: Troybuilt Horse no spark..

Quote:
Originally Posted by moonhare View Post
Referring to my above post, if you have this tiller - https://www.mytractorforum.com/291-t...rs-manual.html there is a similar, though grainy, picture of the side of the engine on manual page 53, along with troubleshooting tips throughout.


Thank you very much mine is similar to the 7 hp going over it now. again thank you
aaajaws3 is offline  
post #10 of 12 Old 05-17-2019, 08:37 PM Thread Starter
MTF Junior Poster
 
Join Date: Mar 2013
Location: CT
Posts: 12
Re: Troybuilt Horse no spark..

It does appear that the wire on mine should connect to the shut of tab but what else connects there ?from throttle start stop ? or a safety interconnect ? Before I removed from the shed to start it there was another wire now that said wire fell of

So what feeds the shut off tab ?

Can I override with just a ground wire ??
aaajaws3 is offline  
post #11 of 12 Old 05-17-2019, 09:36 PM
never too old to learn
 
moonhare's Avatar
 
Join Date: May 2018
Location: Rhode Island
Posts: 282
Re: Troybuilt Horse no spark..

Quote:
Originally Posted by aaajaws3 View Post
It does appear that the wire on mine should connect to the shut of tab but what else connects there ?from throttle start stop ? or a safety interconnect ? Before I removed from the shed to start it there was another wire now that said wire fell of

So what feeds the shut off tab ?

Can I override with just a ground wire ??
I would try to find the manual for your model first, and then see how the wiring is set up. My Pony is confusing: the picture I show with the red and green wires is how this was set up when I brought it over last year. These are part of the electric ignition with the green going up to the key and the red going to the solenoid or starter. My diagrams in the manual have the green ignition wire alone in one place and reference the red wire in another, but donít show them as I have them.
Attached Thumbnails
Click image for larger version

Name:	4C169A5A-3653-4575-870E-A3248B599E95.jpeg
Views:	9
Size:	1.28 MB
ID:	2377031   Click image for larger version

Name:	FD43058E-A86C-4903-AC94-4A4A595CDE8A.jpeg
Views:	5
Size:	1.88 MB
ID:	2377033  

tom
My Little Pony - A labor of love (and $)
Some 2019 photos
De-carb Progress photos
moonhare is offline  
post #12 of 12 Old 05-20-2019, 01:46 PM Thread Starter
MTF Junior Poster
 
Join Date: Mar 2013
Location: CT
Posts: 12
Re: Troybuilt Horse no spark..

thank you to all It was the coil but it really was the cut of must have been shorting out so disconnected had viola spark and she started Tilled the garden no I can take my time and track down the shorting wire .


Again thank you all very much for helping me through this I learned a lot have a Snow blower with intermittent no spark that's next
aaajaws3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
8n spark issue fixemup Ford N's 9N/2N/8N 11 03-27-2019 12:30 PM
Odd no spark problem; John Deere GS45 KivPanther Wide Area Walkbehind 2 06-15-2018 08:46 AM
Troybuilt Horse - Predator engine-handlebar throttle control Jpwab Tiller Talk 2 05-19-2018 03:14 PM
wheel horse 269-H NO spark and won't even crank starter [email protected] Toro/Wheelhorse Forum 9 12-30-2012 09:05 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome