Odd noise? - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-28-2019, 03:12 PM Thread Starter
Senior MTF Member
 
lmichael's Avatar
 
Join Date: Aug 2018
Posts: 120
Odd noise?

So yesterday I pulled the deck off my 4514 so I could give it a good inspection, cleaning, sharpening, check for any possible rust spots and such. Amazed how HEAVY that deck is for only a 42". **** near as heavy as the 48" on my Simplicity Sovereign.
Anyway I wanted to do some core aeration on the lawn today while weather is good. Of course I was running the engine for a long period without the PTO clutch being engaged. I noticed without the main drive belt on there that there is a distinct "whining" noise coming from the front of the engine in the area of that clutch. Curious I engaged it and the engine became extremely quiet sounding more like you'd expect a Honda engine to sound. I always noticed it but without the belt on there it seems louder.
Is this a normal sound for that clutch or is the whining sound when the PTO is not engaged a sign of trouble?
lmichael is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-28-2019, 08:11 PM
MTF Member
 
Join Date: Jun 2005
Location: here
Posts: 66
Re: Odd noise?

when's the last time the bearings in the PTO clutch were replaced ? that's the first thing that comes to mind
john c is offline  
post #3 of 3 Old 03-29-2019, 06:42 AM Thread Starter
Senior MTF Member
 
lmichael's Avatar
 
Join Date: Aug 2018
Posts: 120
Re: Odd noise?

No clue. I bought the machine last year and the PO I got it from had not had to do anything to it in 10 years of ownership. The only thing he did to it was he came across a brand new 42" deck about 4 years ago, and traded the 38" for it. So the deck is literally brand new and looks it, as are the belts. So neither he nor I have touched the PTO. Is there a procedure to simply replace bearing(s) along with specified part(s) or does it need the whole clutch assy?
lmichael is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
950 Transmission noise. Ironsword782 John Deere 0 07-28-2018 11:20 PM
New R322T owner - suddenly have strange noise iron_ring Husqvarna/Dixon 2 01-14-2018 09:00 AM
ONAN 19.9 starts but makes a grinding noise just as starting..only for second- WHY?? ericwest Craftsman/Sears Forum 3 03-06-2013 09:08 PM
2003 GX345 Hydro/Transaxle Noise chuckbob John Deere Forum 3 03-06-2013 10:03 AM
x729 AWD Noise Question mqu02 John Deere Forum 26 02-27-2013 05:49 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome