MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information - View Single Post - JD 318 PTO will not engage - bad connections
View Single Post
post #6 of Old 08-09-2019, 09:26 AM
Cole
Senior MTF Member
 
Join Date: May 2011
Location: Maryland
Posts: 177
Re: JD 318 PTO will not engage - bad connections

Quote:
Originally Posted by KHodges View Post
PA318Guy has it nailed. My '84 318 was doing just what you described, and after reading his sort of answers, I re-gapped my PTO and problem solved.....pretty much. Mine will engage after I first start up, and will stay engaged for as long as I want to mow, as long as I don't turn the PTO off after the engine has warmed up. Once I do that, I have to stop and let the tractor cool down before it will engage again. I attribute that to the gap closing too much as the PTO heats up, so I may see if I can open the gap a tiny bit, but I set it as close to 0.018 as I could get. I may just have to be happy a 35 year old tractor still works at all.
My 318 has been doing this exact thing lately as well. Although the PTO dash light comes on for me so a slight difference from your symptom CantKeepUp. I was suspecting a bad PTO switch or connection but I will have to go verify my PTO gap hasn't deviated from the last time I adjusted it.

1992 JD 318, 48" deck, 54" blade, 47 "chest freezer" blower, wheel weights, chains
1980 JD 314, 46" deck (sold)
1990 JD STX38 yellow deck (sold)
Cole is offline  
 
 
For the best viewing experience please update your browser to Google Chrome