Toro starting problem has me stumped - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-25-2019, 12:24 PM Thread Starter
Joe
 
micah68kj's Avatar
 
Join Date: Apr 2010
Location: Pa. Transplant from the the great state of Wv.
Posts: 1,147
Barn
Toro starting problem has me stumped

Toro 42" Timecutter
I can't get this thing to start unless I disconnect the harness from the brake control module and jump the harness. Even though I knew it wasn't a solenoid problem I replaced it. That brake control motor seems to sporadically engage and disengage. It is north of $100 to replace it. Do any of you have any experience with this problem?
TIA!
Attached Thumbnails
Click image for larger version

Name:	IMG_20181020_133226197_2 (1).jpg
Views:	22
Size:	1.31 MB
ID:	2363661  

Joe


micah68kj is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-25-2019, 03:45 PM
MTF--A Step Above!
 
Brad's Avatar
 
Join Date: Dec 2006
Location: IL (World's Best Fried Chicken!)
Posts: 20,292
Re: Toro starting problem has me stumped

What exactly is happening when you try to start the unit?

MTF--Getting better while respecting our heritage!

It's a great place to spend some time every day!

Solving the "Starter Click" problem!

Need a relay with wiring harness for your own assist at a fraction of the cost?
Drop me a PM!


Brad
de KA9WRZ

Brad is offline  
post #3 of 3 Old 02-25-2019, 04:15 PM Thread Starter
Joe
 
micah68kj's Avatar
 
Join Date: Apr 2010
Location: Pa. Transplant from the the great state of Wv.
Posts: 1,147
Barn
Re: Toro starting problem has me stumped

Quote:
Originally Posted by Brad View Post
What exactly is happening when you try to start the unit?
Absolutely nothing. No click.... Nothing at all. I jump 2 of the (many wires) plugging into the control and it starts right up when I turn the key. I then plug back into the module and mow. A youtube video showed the necessary wires to be jumped for me to get it running but it is a pain. I really want to get this mower repaired.

Joe


micah68kj is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
T2080 starting problem EricMH Kubota Forum 13 05-04-2018 05:15 AM
175 hydro starting problem swiftyd2014 John Deere Forum 10 04-18-2018 04:33 PM
Logth2448t starting problem Lyricalsalvation444 Husqvarna/Dixon 3 03-18-2018 11:07 PM
Problem starting my 882 - bad starter? (linked video) jrr28 Cub Cadet Forum 3 11-22-2012 02:48 PM
Starting problem chevy 6.0L Alldiesel_1 Trucks 8 11-18-2012 01:16 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome