John Deere X300 - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
John Deere Forum John Deere Garden Tractor talk

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-11-2019, 12:58 PM Thread Starter
MTF Junior Poster
 
JDX300rao's Avatar
 
Join Date: Aug 2019
Posts: 6
John Deere X300

Hi, I need help with my JD X300, the cutting belt doesn't last more then 2 months. It snaps with a clean cut, no sign of rubbing. The pulleys spin freely. However the biggest one moves about 1/4 inch before I hear the blade move, do you think this could be the problem? If you are facing the front of the machine, it is the pulley holding the blade farthest from the bagger shoot.The belt brakes right after I have reversed the machine, go forward and engage the cutting deck. Maybe use the machine 8-10 times and belt snaps, gone through 3 already, on 4th. Thank you, Robin
JDX300rao is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-11-2019, 09:20 PM
Proud Member of the 1K Club
 
jgayman's Avatar
 
Join Date: Oct 2011
Location: PA
Posts: 1,229
Re: John Deere X300

That is definitely not normal. The belt should not be breaking like that and the pulley should not turn without the blade turning. What deck do you have? It looks like there are 6 different decks you could have.
Attached Images
 
jgayman is online now  
post #3 of 6 Old 08-11-2019, 11:17 PM Thread Starter
MTF Junior Poster
 
JDX300rao's Avatar
 
Join Date: Aug 2019
Posts: 6
Thanks for your response. It is 42 inch deck. Not sure exactly which one. The first photo shows two broken belts, pretty clean rip. The second and third photo are under deck, cutting blade removed where I see friction showing where the blade meets the pulley rod. Do you think this could cause it? There is a little cup that comes off the rod, do I just replace that? 4th photo cup in my hand. Or am I totally off with this idea?
Attached Thumbnails
Click image for larger version

Name:	image_1565575781779.jpg
Views:	18
Size:	1.03 MB
ID:	2390521   Click image for larger version

Name:	image_1565575889311.jpg
Views:	16
Size:	1.65 MB
ID:	2390523   Click image for larger version

Name:	image_1565575939499.jpg
Views:	18
Size:	956.9 KB
ID:	2390525   Click image for larger version

Name:	image_1565576210230.jpg
Views:	17
Size:	990.8 KB
ID:	2390533  

JDX300rao is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 08-11-2019, 11:20 PM Thread Starter
MTF Junior Poster
 
JDX300rao's Avatar
 
Join Date: Aug 2019
Posts: 6
I got 5 years out of the first belt, since last August replace 3 and on my fourth one. To top it off I live in New England, no mowing Nov - April.
JDX300rao is offline  
post #5 of 6 Old 08-12-2019, 12:36 AM
Proud Member of the 1K Club
 
jgayman's Avatar
 
Join Date: Oct 2011
Location: PA
Posts: 1,229
Re: John Deere X300

It looks like the have the 42X deck (without tensioner handle). According to the parts breakdown shown below, the little cup comes with the spindle shaft (#20). JD Parts lists it as AM141110 ($34.34). Always verify the part number with your dealer before purchasing.
Attached Thumbnails
Click image for larger version

Name:	300_spindle.jpg
Views:	10
Size:	54.5 KB
ID:	2390539  
jgayman is online now  
post #6 of 6 Old 08-12-2019, 06:57 AM Thread Starter
MTF Junior Poster
 
JDX300rao's Avatar
 
Join Date: Aug 2019
Posts: 6
Thank you so much for your help, I appreciate it!
JDX300rao is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome