info needed about a 332..... - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
John Deere Forum John Deere Garden Tractor talk

 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 05-18-2019, 08:01 PM Thread Starter
Parts collector
 
mopar65pa's Avatar
 
Join Date: Mar 2009
Location: Manheim PA
Posts: 1,918
info needed about a 332.....

so just bought a beat 332. untill winter I just need it to mow.

I fired it up and it sounds great. BUT the electric PTO clutch does not kick in, and the bearing is frozen.

My question is will a PTO clutch from a 300 16HP Kohler work on the Yammar?

Thanks for the help.

Tony

Been driving Deeres since 1974, Dodges since 1984, and Davidsons since 2004. Love my wife and kids I'm a blessed man.

1970 140 H1
1977 300 H2
1983 314 H1 for sale
110 parts tractor for sale
198? 332 50" deck
300 series #33 tiller
Single piston dirt/snow plow
piston lift snow blower
Hand made pintle hitch
Bradley plow, harrow, and disc.
mopar65pa is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 05-18-2019, 08:07 PM
Proud Member of the 1K Club
 
MARK (LI)'s Avatar
 
Join Date: Apr 2017
Location: LONG ISLAND, NY
Posts: 1,453
Re: info needed about a 332.....

Same diameter shaft?
MARK (LI) is offline  
post #3 of 13 Old 05-19-2019, 08:16 AM Thread Starter
Parts collector
 
mopar65pa's Avatar
 
Join Date: Mar 2009
Location: Manheim PA
Posts: 1,918
Re: info needed about a 332.....

Quote:
Originally Posted by MARK (LI) View Post
Same diameter shaft?
I'm not sure yet. I didn't get it off. I will find out today. I just figured some here would know before I dig into it. Thanks

Been driving Deeres since 1974, Dodges since 1984, and Davidsons since 2004. Love my wife and kids I'm a blessed man.

1970 140 H1
1977 300 H2
1983 314 H1 for sale
110 parts tractor for sale
198? 332 50" deck
300 series #33 tiller
Single piston dirt/snow plow
piston lift snow blower
Hand made pintle hitch
Bradley plow, harrow, and disc.
mopar65pa is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 05-19-2019, 08:58 AM
Senior MTF Member
 
Join Date: Mar 2013
Location: NC
Posts: 246
Re: info needed about a 332.....

Who there buckaroo...... take a small break. I had the same problem with my 332, a little oil and gently turning by had and it came free. Try that first before ripping apart.

JD 332
Former Toys
JD 2210, 210 FEL, MMM 62C,
54" Blade, IMatch & Ballast Box
Artillian Forks, Artillian Blade Adaptor
JD 300, restored with
Mower & 54" Blade
JD 316, restored with
Mower & 54" Blade
JD 318, restored & gave
to brother in-law
with Johnny Bucket
RayinPa is offline  
post #5 of 13 Old 05-19-2019, 09:08 AM Thread Starter
Parts collector
 
mopar65pa's Avatar
 
Join Date: Mar 2009
Location: Manheim PA
Posts: 1,918
Re: info needed about a 332.....

Quote:
Originally Posted by RayinPa View Post
Who there buckaroo...... take a small break. I had the same problem with my 332, a little oil and gently turning by had and it came free. Try that first before ripping apart.
Well I have to get the trac bar on my wife's truck today then I'll get on the 332.

Been driving Deeres since 1974, Dodges since 1984, and Davidsons since 2004. Love my wife and kids I'm a blessed man.

1970 140 H1
1977 300 H2
1983 314 H1 for sale
110 parts tractor for sale
198? 332 50" deck
300 series #33 tiller
Single piston dirt/snow plow
piston lift snow blower
Hand made pintle hitch
Bradley plow, harrow, and disc.
mopar65pa is offline  
post #6 of 13 Old 05-19-2019, 11:44 AM
Senior MTF Member
 
Join Date: Aug 2018
Location: Tennessee
Posts: 239
Re: info needed about a 332.....

Tony, You may have 2 different problems.

1. You're saying the bearing is frozen. With engine not running and pto switch "off", you should NOT be able to rotate pulley...it has a "brake". With engine running and pto switch "off", pulley should NOT rotate..."brake" prevents rotation. Bottom line, if pulley does not rotate with engine running, bearing is OK.

2. As far as pto not engaging: could be bad pto switch, bad/shorted wiring, bad pto coil, or a bad safety switch, or even a bad TDCM. First things first: Disconnect wire from pto. Start engine, turn pto switch "on" and check for 12v +/- at pto wire. If voltage, check ohms through pto coil...should be 4 ohms. If ohms...3.6 (??) to 4.0... good, check ground...from pto housing to frame. Also, check pto gap, .018.

Start there and get back. Bob
rwmeyer is offline  
post #7 of 13 Old 05-19-2019, 10:29 PM Thread Starter
Parts collector
 
mopar65pa's Avatar
 
Join Date: Mar 2009
Location: Manheim PA
Posts: 1,918
Re: info needed about a 332.....

Quote:
Originally Posted by rwmeyer View Post
Tony, You may have 2 different problems.

1. You're saying the bearing is frozen. With engine not running and pto switch "off", you should NOT be able to rotate pulley...it has a "brake". With engine running and pto switch "off", pulley should NOT rotate..."brake" prevents rotation. Bottom line, if pulley does not rotate with engine running, bearing is OK.

2. As far as pto not engaging: could be bad pto switch, bad/shorted wiring, bad pto coil, or a bad safety switch, or even a bad TDCM. First things first: Disconnect wire from pto. Start engine, turn pto switch "on" and check for 12v +/- at pto wire. If voltage, check ohms through pto coil...should be 4 ohms. If ohms...3.6 (??) to 4.0... good, check ground...from pto housing to frame. Also, check pto gap, .018.

Start there and get back. Bob
Thanks for the info. No it does not turn with the engine running and the PTO switch engaged. I can not turn the pulley with the engine off. Funny I have never seen this but the tractor has 2 PTO switches, front and rear.

I have had too much to do on the trucks at the house so i have just sparaticly looked and fiddled with the 332.

Been driving Deeres since 1974, Dodges since 1984, and Davidsons since 2004. Love my wife and kids I'm a blessed man.

1970 140 H1
1977 300 H2
1983 314 H1 for sale
110 parts tractor for sale
198? 332 50" deck
300 series #33 tiller
Single piston dirt/snow plow
piston lift snow blower
Hand made pintle hitch
Bradley plow, harrow, and disc.
mopar65pa is offline  
post #8 of 13 Old 05-19-2019, 10:52 PM Thread Starter
Parts collector
 
mopar65pa's Avatar
 
Join Date: Mar 2009
Location: Manheim PA
Posts: 1,918
Re: info needed about a 332.....

Quote:
Originally Posted by rwmeyer View Post
Tony, You may have 2 different problems.

1. You're saying the bearing is frozen. With engine not running and pto switch "off", you should NOT be able to rotate pulley...it has a "brake". With engine running and pto switch "off", pulley should NOT rotate..."brake" prevents rotation. Bottom line, if pulley does not rotate with engine running, bearing is OK.

2. As far as pto not engaging: could be bad pto switch, bad/shorted wiring, bad pto coil, or a bad safety switch, or even a bad TDCM. First things first: Disconnect wire from pto. Start engine, turn pto switch "on" and check for 12v +/- at pto wire. If voltage, check ohms through pto coil...should be 4 ohms. If ohms...3.6 (??) to 4.0... good, check ground...from pto housing to frame. Also, check pto gap, .018.

Start there and get back. Bob
Thanks for the info. No it does not turn with the engine running and the PTO switch engaged. I can not turn the pulley with the engine off. Funny I have never seen this but the tractor has 2 PTO switches, front and rear.

I have had too much to do on the trucks at the house so i have just sparaticly looked and fiddled with the 332.

Been driving Deeres since 1974, Dodges since 1984, and Davidsons since 2004. Love my wife and kids I'm a blessed man.

1970 140 H1
1977 300 H2
1983 314 H1 for sale
110 parts tractor for sale
198? 332 50" deck
300 series #33 tiller
Single piston dirt/snow plow
piston lift snow blower
Hand made pintle hitch
Bradley plow, harrow, and disc.
mopar65pa is offline  
post #9 of 13 Old 05-20-2019, 08:23 AM
Senior MTF Member
 
wirlybird's Avatar
 
Join Date: Jun 2018
Location: OK
Posts: 323
Send a message via AIM to wirlybird Send a message via MSN to wirlybird Send a message via Yahoo to wirlybird
Re: info needed about a 332.....

On the PTO not engaging. Here is what mine did.

Wouldn't engage by flipping the switch. Go to the front and push on it with a long screw driver and it would engage.

Thought I had a bad winding or something.

Turned out to be the "gap" was to big.

Try adjusting the gap with a feeler gauge and see if it helps.
wirlybird is offline  
post #10 of 13 Old 05-20-2019, 04:54 PM Thread Starter
Parts collector
 
mopar65pa's Avatar
 
Join Date: Mar 2009
Location: Manheim PA
Posts: 1,918
Re: info needed about a 332.....

Quote:
Originally Posted by wirlybird View Post
On the PTO not engaging. Here is what mine did.

Wouldn't engage by flipping the switch. Go to the front and push on it with a long screw driver and it would engage.

Thought I had a bad winding or something.

Turned out to be the "gap" was to big.

Try adjusting the gap with a feeler gauge and see if it helps.
Thanks. When I have time I'll check for power from the switch to the clutch. If there is power I will try your trick.

Been driving Deeres since 1974, Dodges since 1984, and Davidsons since 2004. Love my wife and kids I'm a blessed man.

1970 140 H1
1977 300 H2
1983 314 H1 for sale
110 parts tractor for sale
198? 332 50" deck
300 series #33 tiller
Single piston dirt/snow plow
piston lift snow blower
Hand made pintle hitch
Bradley plow, harrow, and disc.
mopar65pa is offline  
post #11 of 13 Old 05-21-2019, 06:58 AM
Senior MTF Member
 
wirlybird's Avatar
 
Join Date: Jun 2018
Location: OK
Posts: 323
Send a message via AIM to wirlybird Send a message via MSN to wirlybird Send a message via Yahoo to wirlybird
Re: info needed about a 332.....

Quote:
Originally Posted by mopar65pa View Post
Thanks. When I have time I'll check for power from the switch to the clutch. If there is power I will try your trick.
I also have a new PTO I'd be willing to sell. Got it a few years back when I thought mine had bad windings.
Since my 332 get little use now I will probably never need it.
wirlybird is offline  
post #12 of 13 Old 05-21-2019, 11:15 AM
3K Poster!!!!
 
inspectorudy's Avatar
 
Join Date: Feb 2011
Location: Georgia
Posts: 3,147
Re: info needed about a 332.....

You can also take the blue wire going to the PTO and connect it to the positive terminal on the battery and if the magnet pulls the disc in the PTO is working and just need adjustment. If it doesn't move at all or you cannot feel any magnetic pull with a screwdriver while tapping the pulley, then you have a bad coil.
inspectorudy is offline  
post #13 of 13 Old 05-21-2019, 04:51 PM Thread Starter
Parts collector
 
mopar65pa's Avatar
 
Join Date: Mar 2009
Location: Manheim PA
Posts: 1,918
Re: info needed about a 332.....

Quote:
Originally Posted by wirlybird View Post
I also have a new PTO I'd be willing to sell. Got it a few years back when I thought mine had bad windings.
Since my 332 get little use now I will probably never need it.
I may take you up on that. We are taking our second honeymoon this weekend so now work getting doen to the 332 and I have to rebuild the front end of our Durango by the end of the week.

Quote:
Originally Posted by inspectorudy View Post
You can also take the blue wire going to the PTO and connect it to the positive terminal on the battery and if the magnet pulls the disc in the PTO is working and just need adjustment. If it doesn't move at all or you cannot feel any magnetic pull with a screwdriver while tapping the pulley, then you have a bad coil.
yep I have tried that trick before.

Been driving Deeres since 1974, Dodges since 1984, and Davidsons since 2004. Love my wife and kids I'm a blessed man.

1970 140 H1
1977 300 H2
1983 314 H1 for sale
110 parts tractor for sale
198? 332 50" deck
300 series #33 tiller
Single piston dirt/snow plow
piston lift snow blower
Hand made pintle hitch
Bradley plow, harrow, and disc.
mopar65pa is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
hoosierpete
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Info about an Electric Toro Whirlwind needed LawnToro Walk Behind Mowers 18 03-12-2019 08:25 PM
Old Craftsman lawn cart info needed and what to do with it. Quick Cal Lawn and Garden Tractor Accessories 5 06-12-2018 02:44 PM
Sears FF20 Coil Wiring info needed rwolf15241 Craftsman/Sears Forum 6 02-07-2013 07:02 AM
MTD "columbia" info needed jodi n chris MTD 13 12-25-2012 06:02 AM
wheelhorse info needed frank253 Toro/Wheelhorse Forum 7 12-12-2012 08:50 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome