PO171/PO174 after replacing MAF - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Car Talk Auto shop and car discussions

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 09-16-2019, 05:04 PM Thread Starter
Senior MTF Member
 
Join Date: Feb 2011
Location: WA
Posts: 603
PO171/PO174 after replacing MAF

2003 F150 V6 4.2 L

Had a check engine light for a MAF problem P0101. Ended up replacing it with another unit I ordered online. After swapping the units out I now get PO171/PO174 - lean mixture on banks 1 and 2.

The old MAF had #F6DF-12B579-EA
The new MAF has #F6ZF-12B579-AA (Specifically stated to fit my truck)

Not sure if that number difference is relevant or should I assume I got a defective MAF ?
Dee_Veloper is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome