Won't Run, Idles Rough - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Register Home FAQ Garage MTF Gallery Search Today's Posts Mark Forums Read Store Chat Room

John Deere Forum John Deere Garden Tractor talk

Reply
 
Thread Tools Display Modes
Old 10-19-2009, 02:43 PM   post #1 of 5
x485 aws
MTF Junior Poster
 
Join Date: Oct 2009
Location: MO
Posts: 5
MTF Member # 33785
Default Won't Run, Idles Rough

Hello. My X485 AWS has the 25hp Kawi. Just recently (last couple of mowings) it started to cut out a little but would then run fine. Well, about two ago I was about half way through mowing and it coughed a couple of times and then died. Now it will sometimes start and idles very rough. when I try to idle up, it dies. I replaced the fuel filter and also put new gas in. With the fuel linie unhooked, the pump will shoot gas several feet, so I'm guessing fuel pressure is good? Any help would be appreciated.
x485 aws is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-19-2009, 03:38 PM   post #2 of 5
saleen49
Super Duper Member
 
saleen49's Avatar
 
Join Date: Dec 2008
Location: East Will County, IL,
Posts: 1,462
MTF Member # 21045
Images: 2
Default Re: Won't Run, Idles Rough

When you say cough, do you mean the engine is bogging (fuel), or does it shut off and on sharply (ignition)??
__________________
1983 318.
2009 X729 with 54" deck & 54" blade, oh and 45 loader
__________________________________________________ __


"I have not failed. I've just found 10,000 ways that won't work." Thomas A. Edison
saleen49 is offline   Reply With Quote Quick reply to this message
Old 10-20-2009, 08:11 AM   post #3 of 5
x485 aws
MTF Junior Poster
 
Join Date: Oct 2009
Location: MO
Posts: 5
MTF Member # 33785
Default Re: Won't Run, Idles Rough

Almost like you turned it off and back on again, but no back back fire.
x485 aws is offline   Reply With Quote Quick reply to this message
Old 10-20-2009, 08:21 AM   post #4 of 5
saleen49
Super Duper Member
 
saleen49's Avatar
 
Join Date: Dec 2008
Location: East Will County, IL,
Posts: 1,462
MTF Member # 21045
Images: 2
Default Re: Won't Run, Idles Rough

Quote:
Originally Posted by x485 aws View Post
Almost like you turned it off and back on again, but no back back fire.
Based on that, I might start looking for an easy ignition issue first. Take the panels off and look over all wiring, and grounds. Grab the connectors and see if they can be pulled apart.
__________________
1983 318.
2009 X729 with 54" deck & 54" blade, oh and 45 loader
__________________________________________________ __


"I have not failed. I've just found 10,000 ways that won't work." Thomas A. Edison
saleen49 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-20-2009, 01:33 PM   post #5 of 5
x485 aws
MTF Junior Poster
 
Join Date: Oct 2009
Location: MO
Posts: 5
MTF Member # 33785
Default Re: Won't Run, Idles Rough

Give it a try. Do you think it may be a vaccum line?
x485 aws is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:25 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Compact Tractor Reviews Tractor Reviews Snowblowers Lawn Mower Forum
My Tractor Forum Snow Thrower Power Equipment Forum
Combine Forum Snowblower Forum ATV and UTV Reviews