JD 140 not charging - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Register Home FAQ Garage MTF Gallery Search Today's Posts Mark Forums Read Store Chat Room [1]

John Deere Forum John Deere Garden Tractor talk

Reply
 
Thread Tools Display Modes
Old 10-16-2009, 09:02 PM   post #1 of 10
don17x
MTF Junior Poster
 
Join Date: Oct 2009
Location: indiana
Posts: 7
MTF Member # 33851
Default JD 140 not charging

I just bought this and it only puts out 9.6-10.0 volts. Not sure of the year the serial #065841-M and engine#k321as Any ideas would be great. Thanks Don
don17x is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-16-2009, 09:25 PM   post #2 of 10
johndeere
3K Poster!!!!
 
johndeere's Avatar
 
Join Date: Mar 2005
Location: Illinois
Posts: 3,209
MTF Member # 207
Images: 7
Default Re: JD 140 not charging

Dead cell in a battery is the first thing to check for.
johndeere is offline   Reply With Quote Quick reply to this message
Old 10-16-2009, 09:56 PM   post #3 of 10
don17x
MTF Junior Poster
 
Join Date: Oct 2009
Location: indiana
Posts: 7
MTF Member # 33851
Default Re: JD 140 not charging

It needed a battery when i bought it. So i installed a new one and check the charging and it is around 10 volts.
don17x is offline   Reply With Quote Quick reply to this message
Old 10-16-2009, 10:01 PM   post #4 of 10
johndeere
3K Poster!!!!
 
johndeere's Avatar
 
Join Date: Mar 2005
Location: Illinois
Posts: 3,209
MTF Member # 207
Images: 7
Default Re: JD 140 not charging

Should have 12 directly from the battery without it running?So if its 10 and the battery has a full charge its a bad battery.
johndeere is offline   Reply With Quote Quick reply to this message
Old 10-16-2009, 10:34 PM   post #5 of 10
don17x
MTF Junior Poster
 
Join Date: Oct 2009
Location: indiana
Posts: 7
MTF Member # 33851
Default Re: JD 140 not charging

When it's running the charging system only puts out between 9.6-10 volts.
don17x is offline   Reply With Quote Quick reply to this message
Old 10-16-2009, 10:42 PM   post #6 of 10
johndeere
3K Poster!!!!
 
johndeere's Avatar
 
Join Date: Mar 2005
Location: Illinois
Posts: 3,209
MTF Member # 207
Images: 7
Default Re: JD 140 not charging

What does it put out not running?
johndeere is offline   Reply With Quote Quick reply to this message
Old 10-18-2009, 10:48 AM   post #7 of 10
don17x
MTF Junior Poster
 
Join Date: Oct 2009
Location: indiana
Posts: 7
MTF Member # 33851
Default Re: JD 140 not charging

Not running the battery has 12.5 volts. But when it's running the volts gauge is on 10 volts. I checked it with my multimeter and its between 9.6 and 10 volts. With the same battery in my other tractor running my multimeter says 13.2 volts.
don17x is offline   Reply With Quote Quick reply to this message
Old 10-18-2009, 12:58 PM   post #8 of 10
grnspot110
3K Poster!!!!
 
grnspot110's Avatar
 
Join Date: Dec 2006
Location: North Central MO
Posts: 3,040
MTF Member # 4515
Images: 21
Garage
Default Re: JD 140 not charging

Start engine. Remove3-prong connector from regulator. Use AC voltmeter to check outer two wires (from stator). Check at full speed (no load), you should get 28 to 32 volts (AC). If voltage is sustantually below 28 volts AC, the stator is bad.

If you get more than 25 to 28 volts the stator is OK,the regulator must be bad!

My 69-140 had a 10 AMP system, with a bad stator. I was able to get a used 15 AMP stator & flywheel & new regulator off Ebay to replace the system.

Not sure what serial number they changed to the newer 15 AMP system. ~~ grnspot110
__________________
Home of the JD L/60 "Custom" & the 70 I!
grnspot110 is online now   Reply With Quote Quick reply to this message
Old 10-18-2009, 03:10 PM   post #9 of 10
don17x
MTF Junior Poster
 
Join Date: Oct 2009
Location: indiana
Posts: 7
MTF Member # 33851
Default Re: JD 140 not charging

O.K. i just checked and the voltage went as high as 38.2. So does this mean my voltage regulator must be bad? I just don't want to buy parts i don't need. Thanks Don
don17x is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-18-2009, 07:55 PM   post #10 of 10
grnspot110
3K Poster!!!!
 
grnspot110's Avatar
 
Join Date: Dec 2006
Location: North Central MO
Posts: 3,040
MTF Member # 4515
Images: 21
Garage
Default Re: JD 140 not charging

There are people here who know more than I do, but it sounds like it's the regulator, or a loose connection some where! The new one I bought was from EMS (Electric Motor Service), 800/697-6070. If I remember right, it was around $40.
__________________
Home of the JD L/60 "Custom" & the 70 I!
grnspot110 is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:25 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Compact Tractor Reviews Tractor Reviews Snowblowers Lawn Mower Forum
My Tractor Forum Snow Thrower Power Equipment Forum
Combine Forum Snowblower Forum ATV and UTV Reviews