Farmall 560 with TA issues - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Register Home FAQ Garage MTF Gallery Search Today's Posts Mark Forums Read Store Chat Room

Reply
 
Thread Tools Display Modes
Old 07-09-2009, 09:26 PM   post #1 of 5
keevel
MTF Junior Poster
 
keevel's Avatar
 
Join Date: Jan 2009
Location: Iowa
Posts: 17
MTF Member # 21745
Default Farmall 560 with TA issues

Greetings all,
I found a Farmall 560 with a loader about 100 miles away.

I haven't looked at it yet, but the owner says it starts and runs well. He also says "The TA works on the high side but not the low side." I'm a bit confused in that I thought the TA was the low side of each gear- the high side being direct drive. What could I be missing here? Anyplace you could recommend to me to learn all about Torque Amplifiers?
Thanks for your comments!
-Keevel
__________________
"My father kept me busy from dawn to dusk when I was a kid. When I wasn't pitching hay, hauling corn or running a tractor, I was heaving a baseball into his mitt behind the barn... If all the parents in the country followed his rule, juvenile delinquency would be cut in half in a year's time."
- Bob Feller Van Meter, Iowa - Pitcher Cleveland Indians; Baseball Hall of Fame Induction 1962
keevel is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-09-2009, 09:57 PM   post #2 of 5
xdiver86
2000 Posts and climbing!!!
 
xdiver86's Avatar
 
Join Date: May 2006
Location: Colchester, Il
Posts: 2,538
MTF Member # 2228
Default Re: Farmall 560 with TA issues

Keevel You are right. The high side is direct. For a better explaination see your friendly Case-IH dealer. At least this will let you know where you stand.
Aaron
__________________

Still looking at the green side of the grass Looked out the backdoor....My ain't it purtty out here!!
xdiver86 is offline   Reply With Quote Quick reply to this message
Old 07-09-2009, 10:55 PM   post #3 of 5
Grateful11
2000 Posts and climbing!!!
 
Grateful11's Avatar
 
Join Date: Feb 2007
Location: NC
Posts: 2,941
MTF Member # 5025
Default Re: Farmall 560 with TA issues

Try here:

http://www.redpowermagazine.com/forums/
__________________
'11 John Deere 5065M /cab
'10 Kubota L3940 w/FEL
'09 JD X720
'91 CaseIH 5140 Maxxum w/cab
'78 IH 686 w/M&W Turbo 106 PTO hp w/canopy
Grateful11 is offline   Reply With Quote Quick reply to this message
Old 07-09-2009, 10:56 PM   post #4 of 5
Szrachnor
MTF Member
 
Szrachnor's Avatar
 
Join Date: Jul 2009
Location: CT
Posts: 62
MTF Member # 29281
Default Re: Farmall 560 with TA issues

When the Torque Amplifier is in direct drive(or the handle is forward) you get the normal 5 speeds of the tractor. When the T/A clutch is disengaged(handle pulled back) then you go into low gear. In the attached picture when you are in direct drive item numbers 1, 16, 31, 32, 35, and 36 all spin at the same time, speed and direction as the engine. When you engage the T/A, you are releasing the clutch disk #35 so that pressure plate #36 and flywheel #32 stop spinning along with the planet carrier #16. The power then goes from clutch disk #35 through the shaft #31 into the planet gears #22, gets reduced by 1.482 to 1 and then comes out the shaft #1. At this point what is supposed to happen is that over-running coupler #11 is supposed to keep planet carrier #16 from spinning opposite of engine rotation. If the planet carrier #16 spins in the opposite direction then no power gets to shaft #1 and the tractor stops.

So the problem that the seller is describing is typical of over-running coupler(#11) failure. Although it's an easy fix, the amount of time to get to it usually makes most people either live with it or replace/rebuild the entire T/A while they have it apart. The tractor will continue to function as a normal 5 speed as long as you don't pull the handle back.

-Leon
Attached Thumbnails
Click image for larger version

Name:	TA.jpg
Views:	563
Size:	42.9 KB
ID:	71745  
Szrachnor is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-10-2009, 12:17 AM   post #5 of 5
keevel
MTF Junior Poster
 
keevel's Avatar
 
Join Date: Jan 2009
Location: Iowa
Posts: 17
MTF Member # 21745
Default Re: Farmall 560 with TA issues

Thanks for the replies- love the attached exploded view Szrachnor- and the explanation. If the rest of the tractor is pretty sound, I'll probably pick it up and do a rebuild over the winter. The other tractor I was looking at was an IH 330 with minimal issues. I'll nose around the redpowermagazine forums and see what else I can learn.
-Keevel
__________________
"My father kept me busy from dawn to dusk when I was a kid. When I wasn't pitching hay, hauling corn or running a tractor, I was heaving a baseball into his mitt behind the barn... If all the parents in the country followed his rule, juvenile delinquency would be cut in half in a year's time."
- Bob Feller Van Meter, Iowa - Pitcher Cleveland Indians; Baseball Hall of Fame Induction 1962
keevel is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:03 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Compact Tractor Reviews Tractor Reviews Snowblowers Lawn Mower Forum
My Tractor Forum Snow Thrower Power Equipment Forum
Combine Forum Snowblower Forum ATV and UTV Reviews