IH 1086 - clutch - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Register Home FAQ Garage MTF Gallery Search Today's Posts Mark Forums Read Store Chat Room

Reply
 
Thread Tools Display Modes
Old 04-27-2009, 03:30 PM   post #1 of 3
niespod2
MTF Junior Poster
 
Join Date: Oct 2008
Location: Wisconsin
Posts: 2
MTF Member # 19028
Default IH 1086 - clutch

I have an International 1086, and it recently had a new clutch put in. Now, when you let the clutch out it feels like the clutch engaes twice. About a quarter of the way it begans to engage and the tractor will start to move, then when the pedal is almost all the way out it will engage fully. But it will only do this when the torque amplifier is up, when the amplifier is down the clutch engages as it did before it was repared. Has anyone ever had this happen, and if so, what causes it and how can it be fixed?
niespod2 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-27-2009, 03:35 PM   post #2 of 3
Steve (Magnolia, TX)
Retired - Veteran Mod
 
Steve (Magnolia, TX)'s Avatar
 
Join Date: Mar 2005
Location: Magnolia, TX
Posts: 6,791
MTF Member # 251
Images: 13
Garage
Default Re: IH 1086 - clutch

It sounds to me like, maybe, your clutch linkage needs adjustment.

I'd wait to hear back from someone who might 'know' a little more, though...

Did want to say ... ... and I moved your thread over to the IH/Farmall forum. I know... Case owns IH now, but... you might get a little better traffic over here...


Steve (Magnolia, TX) is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-27-2009, 08:09 PM   post #3 of 3
Grateful11
2000 Posts and climbing!!!
 
Grateful11's Avatar
 
Join Date: Feb 2007
Location: NC
Posts: 2,941
MTF Member # 5025
Default Re: IH 1086 - clutch

You might try here: http://www.redpowermagazine.com/forums/index.php
__________________
'11 John Deere 5065M /cab
'10 Kubota L3940 w/FEL
'09 JD X720
'91 CaseIH 5140 Maxxum w/cab
'78 IH 686 w/M&W Turbo 106 PTO hp w/canopy
Grateful11 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:17 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Compact Tractor Reviews Tractor Reviews Snowblowers Lawn Mower Forum
My Tractor Forum Snow Thrower Power Equipment Forum
Combine Forum Snowblower Forum ATV and UTV Reviews