X485 running rough 30 min. into mowing ? - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Register Home FAQ Garage MTF Gallery Search Today's Posts Mark Forums Read Store Chat Room

John Deere Forum John Deere Garden Tractor talk

Reply
 
Thread Tools Display Modes
Old 06-24-2012, 02:21 PM   post #1 of 20
mtrewet
MTF Member
 
mtrewet's Avatar
 
Join Date: Jan 2007
Location: Granger, IA
Posts: 49
MTF Member # 4864
Help X485 running rough 30 min. into mowing ?

My X485 started running rough 30 minutes into my mowing today. I changed oil, oil filter, air filter, plugs,in May. I'm a little concerned that this is a heat issue. I have never changed radiator fluid or thermostat in this tractor. Ive owned it for 5 years now. I think its an early model, like 2001 or so. the temp guage is in the middle, not anywhere near hot. I changed the fuel filter last november. Any and all help would be appreciated.

4 ur HELP
mtrewet is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-24-2012, 02:42 PM   post #2 of 20
pyrman7
MTF Junior Poster
 
Join Date: Jun 2012
Location: new york
Posts: 4
MTF Member # 75380
Default Re: X485 running rough 30 min. into mowing ?

Does it run like it's too rich?Surging and eventually stalling?My X485 does that as soon as it heats up.I'm also on the forum,looking for help.
pyrman7 is offline   Reply With Quote Quick reply to this message
Old 06-24-2012, 02:45 PM   post #3 of 20
Cementhead
Proud Member of the 1K Club
 
Cementhead's Avatar
 
Join Date: Jul 2010
Location: New York eagle mills east of albany
Posts: 1,702
MTF Member # 48243
Default Re: X485 running rough 30 min. into mowing ?

Gas cap vent?
Cementhead is offline   Reply With Quote Quick reply to this message
Old 06-24-2012, 02:47 PM   post #4 of 20
pyrman7
MTF Junior Poster
 
Join Date: Jun 2012
Location: new york
Posts: 4
MTF Member # 75380
Default Re: X485 running rough 30 min. into mowing ?

Tried loosening gas cap,didn't help. thanks.
pyrman7 is offline   Reply With Quote Quick reply to this message
Old 06-24-2012, 02:51 PM   post #5 of 20
mtrewet
MTF Member
 
mtrewet's Avatar
 
Join Date: Jan 2007
Location: Granger, IA
Posts: 49
MTF Member # 4864
Default Re: X485 running rough 30 min. into mowing ?

Pryman7 = EXACT same thing !!!
mtrewet is offline   Reply With Quote Quick reply to this message
Old 06-24-2012, 03:36 PM   post #6 of 20
MightyMouse X700
Proud Member of the 1K Club
 
MightyMouse X700's Avatar
 
Join Date: Apr 2010
Location: Mo.
Posts: 1,190
MTF Member # 42337
Images: 8
Default Re: X485 running rough 30 min. into mowing ?

Try changing the fuel filter, plugs and air filter then run some seafoam through the system. Mine was running alittle rough so this is what I did and it has helped alot.
__________________
2009 John Deere X700.
MightyMouse X700 is offline   Reply With Quote Quick reply to this message
Old 06-24-2012, 04:17 PM   post #7 of 20
Diesel Powered
MTF mile high club member
 
Diesel Powered's Avatar
 
Join Date: Feb 2012
Location: IA
Posts: 4,857
MTF Member # 69612
Default Re: X485 running rough 30 min. into mowing ?

How much did you loosen the cap? Try taking it off when it's running rough and see if it gets better.
__________________
2011 JD X748
2007 JD X748
2004 JD 4410 TLB
1966 JD 110H
Diesel Powered is offline   Reply With Quote Quick reply to this message
Old 06-24-2012, 04:34 PM   post #8 of 20
ShelbyGT550
2000 Posts and climbing!!!
 
ShelbyGT550's Avatar
 
Join Date: Jun 2011
Location: Canada
Posts: 2,041
MTF Member # 62377
Default Re: X485 running rough 30 min. into mowing ?

Funny you are having the same issue I am with my craftsman, Kinda wrote it off as a fluke, Its a air cooled though, not trying to hi-jack or anything. if the temp gauge is reading normal then its not a heat issue unless the gauge is faulty
__________________
1996 John Deere 425 Main Summer Machine - 20HP Liquid Cooled Kawasaki - Hydrostatic Twin Pedals - 48" Deck
197? John Deere 400 H3 Main Winter Machine Down - Fixing odds & ends - 19.9HP Kohler 532- Hydrostatic - 3PT Hitch - Back Blade - Snow Blower - Cab - Weights - Chains
1974 Massey 12G - Backup Machine - Tecumseh 12HP - 4 Speed Variator - 42" Mower Deck - Snow Blower - Tiller - Cab
1996 Sears GT6000 - Backup Machine - Kohler Command 22HP Twin - 6 Speed Hi/Low - 42" Mower Deck - 42" Dual Stage Blower - Brush Guard - ATV Tires - Chains & Weights
1974 John Deere 112
(Parts)
197? John Deere 112 Electric Lift - Storage - 12HP Kohler K301- 4 Speed Manual - Turf Tires
Past Machines & To-do's - 1974 Snapper LT16 - 1989 Murray GT18/46 - 1970 Massey Ferguson 10 - 2004 John Deere LA100- WIP
ShelbyGT550 is offline   Reply With Quote Quick reply to this message
Old 06-24-2012, 05:25 PM   post #9 of 20
mtrewet
MTF Member
 
mtrewet's Avatar
 
Join Date: Jan 2007
Location: Granger, IA
Posts: 49
MTF Member # 4864
Default Re: X485 running rough 30 min. into mowing ?

I have not tried the gas cap yet. I know my gas guage is bad, but I didnt think my temp guage was. Its not blowing any coolant out through the overflow. It may be a fuel flow issue now that i think about it.
mtrewet is offline   Reply With Quote Quick reply to this message
Old 06-24-2012, 06:11 PM   post #10 of 20
mtrewet
MTF Member
 
mtrewet's Avatar
 
Join Date: Jan 2007
Location: Granger, IA
Posts: 49
MTF Member # 4864
Default Re: X485 running rough 30 min. into mowing ?

NOPE on the gas cap idea. same results. starts to surge in about 20 to 30 min.
mtrewet is offline   Reply With Quote Quick reply to this message
Old 06-24-2012, 08:52 PM   post #11 of 20
Hans-X585
Tractor Nut
 
Hans-X585's Avatar
 
Join Date: Sep 2008
Location: Brookville, Ohio
Posts: 548
MTF Member # 17637
Default Re: X485 running rough 30 min. into mowing ?

How many hours are on your X485? A Seafoam treatment may be worth a shot. You should be able to find a can for under $10. I'd add it to your gas tank and pour it directly into the intake.

I don't know where you stand on plugs, fuel filter, air filter, etc, but I'd make sure you're in good shape on those basic items.

After doing those things, it may be worth checking your fuel pressure.

In 2005(ish) my dealer stated they updated my tractor's PCM/ECM (whatever it is) with newer software, which they told me might alter my air/fuel mixture at times. If it ran fine before and doesn't now, I doubt this has anything to do with it though.

I'm at 1070 hours on the same engine and fortunately, I've not ran into this specific issue.
__________________
Hans-X585 is online now   Reply With Quote Quick reply to this message
Old 06-24-2012, 09:01 PM   post #12 of 20
X485SENoob
Another Day in Paradis...
 
X485SENoob's Avatar
 
Join Date: Nov 2010
Location: Paradise, IN
Posts: 1,802
MTF Member # 52400
Garage
Default Re: X485 running rough 30 min. into mowing ?

This probably isn't it, but since it happens as the tractor warms up -- are the screens clean? How does the temp gauge read then they start surging? The right left and rear exterior screens are obvious, but there's also one on the inside left side in front of the radiator.

Good luck!!
__________________
2004 JD X485SE Heavy Duty GT
Cat1 3ph w/JD iMatch QH
54c Deck, w/Mulch Kit, JD Predator Blades
1988 JD 318
Onan P218, 50" Deck
------------------
JD/Frontier 5' Rear Blade (RB2060L)
JD/Frontier 48" Box Blade (BB2048)
JD 54"Front Blade Quick Hitch Hyd Angle
JD 17p Poly Cart
JD 42" Lawn Sweeper
JD 48" Core Aerator
JD Tow-Behind Lawn Roller (LPPRT36JD)

SMA 15Gal pull behind Sprayer
County Line Boom Pole
Agri-Fab 75# Spreader
Agri-Fab 40" Dethatcher
Swisher 36" Spike Roller
X485SENoob is offline   Reply With Quote Quick reply to this message
Old 06-27-2012, 12:32 PM   post #13 of 20
mtrewet
MTF Member
 
mtrewet's Avatar
 
Join Date: Jan 2007
Location: Granger, IA
Posts: 49
MTF Member # 4864
Default Re: X485 running rough 30 min. into mowing ?

Gave up yesterday. took her to the dealer....
mtrewet is offline   Reply With Quote Quick reply to this message
Old 06-27-2012, 05:49 PM   post #14 of 20
MXZRXP
3K Poster!!!!
 
MXZRXP's Avatar
 
Join Date: Aug 2010
Location: Syracuse, NY
Posts: 3,434
MTF Member # 48748
Default Re: X485 running rough 30 min. into mowing ?

seafoam is not worth the cost$ you need a carb rebuild or fuel injector clean if the motor is injected.

surging is 95% carb related.

if seafoam fixes it, it is just telling you you need a card rebuild and one with a 24 hour soak and a carb kit... not just spraying it with carb cleaner...

not at all hard to do, but it you want to take it to deere, likely a 200$ repair, but it will last another 10+ years! (well worth the 200$ to get a warranty BTW!)


someone here must hold seafoam stock... LMAO!

.
__________________
------------------------------------------
STX38 (yellow deck)
345 48C Deck, 42" Blower, Curtis Cab
Propane HEAT (sweet!)

Blower in action here:
http://www.youtube.com/watch?v=8dyoup-StaA
MXZRXP is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-27-2012, 09:27 PM   post #15 of 20
Wfburton159
Senior MTF Member
 
Wfburton159's Avatar
 
Join Date: Jan 2010
Location: ND
Posts: 755
MTF Member # 37906
Images: 20
Default Re: X485 running rough 30 min. into mowing ?

Hopefully they find the problem. As said before don't waste money on seafoam
__________________

John Deere 445
60" Mid Mount Mower
Converted quick tach model 50 snowthrower with long chute
Custom 52" quick tach front blade
Modified foam filled turfs off a 400 (183# each)
75# wheel weights and chains
Hard sided cab with the works
John Deere 40" Front Mount Thatcher w/hydraulic lift
Wfburton159 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:07 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Compact Tractor Reviews Tractor Reviews Snowblowers Lawn Mower Forum
My Tractor Forum Snow Thrower Power Equipment Forum
Combine Forum Snowblower Forum ATV and UTV Reviews