Jinma 284 starting issue... - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Register Home FAQ Garage MTF Gallery Search Today's Posts Mark Forums Read Store Chat Room

Reply
 
Thread Tools Display Modes
Old 12-20-2011, 03:21 PM   post #1 of 9
CanuckShooter
MTF Junior Poster
 
Join Date: Sep 2008
Location: British Columbia
Posts: 6
MTF Member # 17406
Default Jinma 284 starting issue...

My jinma 284 is giving me some problems..I thought it was just a weak battery because I could jump start with cables from the pickup...today it wouldn't turn at all [guages and lights looked normal], I kept trying with the key and it sounded like a fuse blew...now I am not getting anything???[guages and lights dead]

The 30 amp fuse in the block looks ok...is there a relay or something in these machines that could have blown?? If I am correct and my original issue wasnt' a weak battery what could it be? Bad starter? any ideas welcome I need this fixed...thanks.
CanuckShooter is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-21-2011, 09:42 AM   post #2 of 9
Gramps in NM
MTF Junior Poster
 
Join Date: Oct 2010
Location: New Mexico
Posts: 20
MTF Member # 51220
Default Re: Jinma 284 starting issue...

I'm not aware of any relays like that. I think it's time to start from scratch. Disconnect battery, put on charger. check terminals, clean, check connections, clean, looking for loose or broken wires. Pay particular attention to main grounding point on frame. Check fuses. After that and with the battery charged (if it's good) you can start troubleshooting with a meter.
Gramps in NM is offline   Reply With Quote Quick reply to this message
Old 12-21-2011, 10:38 AM   post #3 of 9
CanuckShooter
MTF Junior Poster
 
Join Date: Sep 2008
Location: British Columbia
Posts: 6
MTF Member # 17406
Default Re: Jinma 284 starting issue...

Update...I rechecked the fuses found the top 30amp burnt so I replaced it. Put the key on run, and jumped the starter with a screwdriver.

After running for a couple hours cleaning up the mess in my drive the tractor started right up as per normal.

I am thinking that the problem may be in the safety switch, ignition, or starter??? There was plenty of power when I jumped the starter so I don't think battery power is my problem [was my first thought]....
CanuckShooter is offline   Reply With Quote Quick reply to this message
Old 12-21-2011, 12:06 PM   post #4 of 9
Gramps in NM
MTF Junior Poster
 
Join Date: Oct 2010
Location: New Mexico
Posts: 20
MTF Member # 51220
Default Re: Jinma 284 starting issue...

Glad it's working out for you. Still the question of blowing a fuse. In reading what you did to get it going this time you make no mention of heating glow plugs in the jumping process. You might check your glow plug wires/ strip and so on for a short. If that's OK I would look at main switch. Safety switch on clutch is easy enough to check.
Gramps in NM is offline   Reply With Quote Quick reply to this message
Old 12-25-2011, 10:23 AM   post #5 of 9
CanuckShooter
MTF Junior Poster
 
Join Date: Sep 2008
Location: British Columbia
Posts: 6
MTF Member # 17406
Default Re: Jinma 284 starting issue...

That is another thing that I found a little odd...I keep it plugged in with an inline coolant heater and when I was having trouble getting it to turn over I never bothered with heating the glow plugs. So, when it did engage the starter and turn the engine over, it fired.

Did the same thing when I used the screwdriver on the starter, it turned over a couple of times and fired, which I thought was odd because I thought you always had to heat the glow plugs? Sure not complaining though because I had a real mess in the drive and was getting a little frustrated with my lack of mechanics...lol
CanuckShooter is offline   Reply With Quote Quick reply to this message
Old 12-25-2011, 02:08 PM   post #6 of 9
7sleeper
Senior MTF Member
 
Join Date: Sep 2009
Location: Austria
Posts: 810
MTF Member # 33172
Default Re: Jinma 284 starting issue...

Diesel self ignites by high compression. It doesn't need a spark like gasoline to ignite. The glowplug simply makes it easier to ignite the first time. Heating the cylinder with the glow plugs is something totally different to heating the cooling water. The warm cooling water doesn't circulate in the engine when it is turned off so the cylinder isn't warmed yet by the water. As soon as it is running the rest of the engine is warm so you shorten the preheat time for working. I would always use the glow function. It is also possible to preheat with the glowplugs a few times if it is very cold outside. I put a little bit mineral 2 stroke oil(~1:250) into the diesel fuel. It further enhances easy starting of diesel engines. I have never had a problem with the mixture even in very cold Austrian alpine nights! You will notice a different runing sound characteristic very quickly!

7
7sleeper is offline   Reply With Quote Quick reply to this message
Old 12-28-2011, 10:19 AM   post #7 of 9
Gramps in NM
MTF Junior Poster
 
Join Date: Oct 2010
Location: New Mexico
Posts: 20
MTF Member # 51220
Default Re: Jinma 284 starting issue...

I find that bit about the mineral oil interesting. Any idea what is in it that enhances starting? Just the oil itself? Did not realize it may be more flammable than diesel.
Gramps in NM is offline   Reply With Quote Quick reply to this message
Old 01-06-2012, 07:44 AM   post #8 of 9
7sleeper
Senior MTF Member
 
Join Date: Sep 2009
Location: Austria
Posts: 810
MTF Member # 33172
Default Re: Jinma 284 starting issue...

Quote:
Originally Posted by Gramps in NM View Post
I find that bit about the mineral oil interesting. Any idea what is in it that enhances starting? Just the oil itself? Did not realize it may be more flammable than diesel.
Sorry for the late answer but I was away for some time.

I'm not sure how it works but it starts and runs much smoother. I donot believe that it has anything to do with the increased flammability. The 2 stroke oil does lubricate the injection pump from the inside.

7
7sleeper is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-04-2013, 07:22 PM   post #9 of 9
CanuckShooter
MTF Junior Poster
 
Join Date: Sep 2008
Location: British Columbia
Posts: 6
MTF Member # 17406
Default Re: Jinma 284 starting issue...

Update: I found the problem that was causing the fuse to blow, one of the wiring connectors had partially come apart causing an arc (large white one near fuse box)

I also replaced the battery, cleaned the battery cables and ground connections and connections at the starter.

So now the fuses don't pop, but it only starts once in awhile using the ignition key. I'm suspect that the solinoid might have some moisture inside that is freezing because it seems to happen more often when it's below freezing. It will just 'clicks' but starts right up when I jump the starter.

At least I can cleanup the snow now. :-)
CanuckShooter is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:33 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Compact Tractor Reviews Tractor Reviews Snowblowers Lawn Mower Forum
My Tractor Forum Snow Thrower Power Equipment Forum
Combine Forum Snowblower Forum ATV and UTV Reviews