John Deere X500 engine problem - Page 2 - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Register Home FAQ Garage MTF Gallery Search Today's Posts Mark Forums Read Store Chat Room

John Deere Forum John Deere Garden Tractor talk

Reply
 
Thread Tools Display Modes
Old 01-06-2010, 04:51 PM   post #16 of 28
rrmccabe
I color outside the lines
 
rrmccabe's Avatar
 
Join Date: Nov 2009
Location: Iowa
Posts: 2,156
MTF Member # 34789
Default Re: John Deere X500 engine problem

Quote:
Originally Posted by rmosso1 View Post
So much that I had to pressure wash the snow from Sat. dish.

Thanks much for help...
Up here we call that "Frost"
__________________

1967 Original 110 Round Fender with model 80 cart
2010 2305 with 200cx loader
rrmccabe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-06-2010, 05:19 PM   post #17 of 28
J D_eyemaster
MTF Member
 
Join Date: Jan 2010
Location: Iowa
Posts: 78
MTF Member # 36991
Default Re: John Deere X500 engine problem

So I guess its hard to tell if it was something in the fuel tank, gas cap vent or fuel pump. Anyways I hope they got the problem resolved for you. Be sure to let us know if all that fixes the issues, we'll be anxious to hear.
J D_eyemaster is offline   Reply With Quote Quick reply to this message
Old 01-06-2010, 05:52 PM   post #18 of 28
bucs012
Deceased 8/2010
 
Join Date: Aug 2009
Location: Iowa
Posts: 144
MTF Member # 31244
Default Re: John Deere X500 engine problem

Great to hear they got it fixed. I would almost bet it was the gas cap but it was nice they replaced all those things any way.

Reminds me of my wifes 2005 Chrysler Pacifica (piece of crap) and the blower motor noise.........Take it in and 1. It was leaves, we cleaned them out and it's good now. 2. 6 months later- Same noise again, take it back. This time they replace the blower motor and belts?...........It's been 9 months and guess what noise it back????
__________________
Johnston, Saylorville Lake area- 2009 x500
Other Toys and Stuff-
http://s104.photobucket.com/albums/m197/bucs012/Garage/
In Memoriam
bucs012 is offline   Reply With Quote Quick reply to this message
Old 01-06-2010, 08:27 PM   post #19 of 28
farmer69
Proud Member of the 1K Club
 
Join Date: Jun 2009
Location: ontario
Posts: 1,030
MTF Member # 27775
Default Re: John Deere X500 engine problem

If its only ayear old I hope warranty fixed it.
farmer69 is offline   Reply With Quote Quick reply to this message
Old 01-07-2010, 05:37 PM   post #20 of 28
rmosso1
MTF Member
 
Join Date: Jan 2010
Location: Georgia
Posts: 36
MTF Member # 37021
Default Re: John Deere X500 engine problem

First a comment about the warranty. I think they told me it is warranted for home use for 3 years or 500 hours, which ever comes first.

I picked up the X 500 machine today. Runs good. I did not get a bill, only a copy of the "shop notes". There it showed 3 labor hours. Only part listed is: (1) Fuel Pump LG 80856.

The notes say they ran it at first for 2 hours and the tractor cut out.. After doing what I listed above, it says: "ran for 4 hours, no problems."

I made a mental note of the hour meter and it does look like the machine was run for 6 to 7 hours. Now 51 + hours on odometer.

Oh, final point for the diagnositicians reading. For what it is worth, I did not know that the fuel gauge was also inoperable, and it was repaired.

rmosso1 is offline   Reply With Quote Quick reply to this message
Old 01-07-2010, 10:19 PM   post #21 of 28
J D_eyemaster
MTF Member
 
Join Date: Jan 2010
Location: Iowa
Posts: 78
MTF Member # 36991
Default Re: John Deere X500 engine problem

Well good hopefully they got everything in great working order for you and its even better that they did everything under warranty. You just dont hear good endings regaurding other brands like we do deere's.
J D_eyemaster is offline   Reply With Quote Quick reply to this message
Old 01-08-2010, 08:40 AM   post #22 of 28
WVdeerehunter
____________________
 
Join Date: Apr 2007
Location: Below the Mason Dixon
Posts: 529
MTF Member # 5688
Default Re: John Deere X500 engine problem

The warranry on your machine is 4 years.

As for the fuel gauge, it probably fogged up
which is why it was replaced. A common problem
for this series. Mine was replaced, but 2 months
later it started fogging up again.

Later
Steve
WVdeerehunter is offline   Reply With Quote Quick reply to this message
Old 07-07-2014, 10:37 AM   post #23 of 28
RckyMtnTractor
MTF Junior Poster
 
Join Date: Jul 2014
Location: Rocky Mountains of Colorado
Posts: 6
MTF Member # 222633
Default Re: John Deere X500 engine problem

Greetings. I know this thread is several years old, but I just found it, and I am having the same issues with a 3 year old X500 (with 21.8 hours on it) that I just purchased from a private party. I've changed the fuel filter, and inspected and washed the foam pre-filter on the air cleaner. The same symptoms. Runs for 20 minutes or so, and then goes into a surging routine before stalling. I also changed fuel (however all of my other gas implements seem to work fine with the gas). I've looked at the fuel cap, but I don't see any vent holes to clean out. Where are they? What am I missing. I think I have a year and a half of warranty to transfer, but if the fix is simple, I would prefer to DIY, rather than having to take the tractor to the Deere dealer 25 miles away. Any help will be appreciated.
RckyMtnTractor is offline   Reply With Quote Quick reply to this message
Old 07-07-2014, 10:54 AM   post #24 of 28
buffy12590
Senior MTF Member
 
buffy12590's Avatar
 
Join Date: Aug 2009
Location: Dutchess County New York
Posts: 425
MTF Member # 31683
Images: 1
Default Re: John Deere X500 engine problem

I believe 2010 was the last year for the vented fuel cap, 2011 and beyond have a closed loop fuel system with a second black return line from the engine to the tank. Not to say it isn't clogged but no vent, try blowing both lines out.
buffy12590 is offline   Reply With Quote Quick reply to this message
Old 07-07-2014, 12:37 PM   post #25 of 28
RckyMtnTractor
MTF Junior Poster
 
Join Date: Jul 2014
Location: Rocky Mountains of Colorado
Posts: 6
MTF Member # 222633
Default Re: John Deere X500 engine problem

Thanks. I'm not losing my mind, yet.
RckyMtnTractor is offline   Reply With Quote Quick reply to this message
Old 07-07-2014, 12:49 PM   post #26 of 28
ryanpf
L120/G110 Hybridizer
 
ryanpf's Avatar
 
Join Date: Aug 2009
Location: Orefield, PA
Posts: 928
MTF Member # 31574
Default Re: John Deere X500 engine problem

To see if it's a venting problem, just loosen the fuel cap when it starts to act up. If the problem resolves, you now know it's a blocked vent.
__________________
L120/K66 with Berco 30" tiller, John Deere 44" Snowblower, Johnny Products Sleeve Hitch and
JB Jr bucket. Plus Brinly-Hardy 10" plow, 7-Tine Cultivator, 40" Plug Aerator, 40" Dethatcher, E-I-E-I-O...
ryanpf is offline   Reply With Quote Quick reply to this message
Old 07-07-2014, 01:24 PM   post #27 of 28
RckyMtnTractor
MTF Junior Poster
 
Join Date: Jul 2014
Location: Rocky Mountains of Colorado
Posts: 6
MTF Member # 222633
Default Re: John Deere X500 engine problem

Thanks. I'll try it,
RckyMtnTractor is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-07-2014, 01:53 PM   post #28 of 28
rmosso1
MTF Member
 
Join Date: Jan 2010
Location: Georgia
Posts: 36
MTF Member # 37021
Default Re: John Deere X500 engine problem

I wrote a beautiful reply earlier today, but I was not signed in and by the time I got a new password, user name, and permission slip, I lost my reply.

Anyway, the advice given is great. If it sputters, open gas cap, stop sputter and you know the problem.

Good luck, Rich
rmosso1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:44 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Compact Tractor Reviews Tractor Reviews Snowblowers Lawn Mower Forum
My Tractor Forum Snow Thrower Power Equipment Forum
Combine Forum Snowblower Forum ATV and UTV Reviews