4wd not working???? - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Thread Tools Display Modes
post #1 of 2 Old 04-02-2012, 07:51 PM Thread Starter
Senior MTF Member
2_Late_I_Won's Avatar
Join Date: Jul 2009
Location: Oklahoma
Posts: 508
Images: 3
4wd not working????

I have an Agco Challenger MT275 40.1hp Diesel tractor with sync shuttle shift. The way mine engages is there is a lever on the left side floorboard that you press down to engage 4wd. I was using it today using the FEL and had no issues. I went in to go rest and eat a few bites and now it doesn't engage. There were no grinding noises, no rough engaging or dis-engaging. It just seems like the lever has no tension in it. In order to fix this Im going to have to split the engine and tranny right?
Or could the be any other way to fix this?

Thanks in advance for your help.

2_Late_I_Won is offline  
Sponsored Links
post #2 of 2 Old 10-29-2012, 06:28 PM
Senior MTF Member
BobP's Avatar
Join Date: Mar 2012
Location: Nova Scotia ( Canada )
Posts: 353
Re: 4wd not working????

Check the linkage . Is there a roll pin that connects the lever to where the stub come out of transmission . I have seen them break off ,back off or strip on some other tractor types . Look for the easy fix first. When you push down on lever does it actual move the shaft going into the transmission .

The only bad question is the one not asked .
BobP is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome