Help! Problem Starting Cub 154 Lo-Boy (LowBoy sp?) - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
 
Thread Tools Display Modes
post #1 of 4 Old 05-18-2011, 06:38 PM Thread Starter
MTF Junior Poster
 
Join Date: May 2011
Location: Kentucky
Posts: 8
Help! Problem Starting Cub 154 Lo-Boy (LowBoy sp?)

Hey guys, any advice would be appreciated.
I have a 154 Lo Boy and when I go to start it the flywheel will turn but the engine will not turn over. A mechanic I know told me its the timing belt but apparently there is no timing belt on the low boys but instead its all gears.
Any suggestions?
bigbluefan85 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-18-2011, 06:50 PM
Senior MTF Member
 
Join Date: Mar 2011
Location: Southern California
Posts: 236
Re: Help! Problem Starting Cub 154 Lo-Boy (LowBoy sp?)

What do you mean it won't turn over? If the flywheel is spinning but the crankshaft isn't turning there are some sheared bolts on the flywheel. If you mean the crankshaft is spinning but the engine isn't firing then there is a series of diagnostic steps that could isolate where the trouble is.

Check to verify spark at all plugs. Pull them one at a time, ground to something and crank the engine. You should have strong sparks on all cylinders. If not, work back and isolate.

If you have good spark, and it's been sitting, you have a fuel issue. Try a quick spray of ether. If it fires a bit, then you need to check/change your fuel, the filter, and lines. A carburetor cleaning may be in order.
284 International is offline  
post #3 of 4 Old 05-19-2011, 05:32 PM Thread Starter
MTF Junior Poster
 
Join Date: May 2011
Location: Kentucky
Posts: 8
Re: Help! Problem Starting Cub 154 Lo-Boy (LowBoy sp?)

284 International,
Thank you for the advice. I am going to attempt to do what you said later this afternoon and to clarify my original post the crankshaft IS spinning but the engine is not turning over. We checked the distributor and it is not turning.
Thanks in advance for any more advice.

Last edited by bigbluefan85; 05-19-2011 at 06:46 PM.
bigbluefan85 is offline  
post #4 of 4 Old 05-20-2011, 01:15 PM
Senior MTF Member
 
Join Date: Mar 2011
Location: Southern California
Posts: 236
Re: Help! Problem Starting Cub 154 Lo-Boy (LowBoy sp?)

If the distributor isn't spinning that is your problem. Others may chime in, but I would just pull the distributor. I don't know about those specifically, but there might be a roll pin that has broken on the distributor gear, or a drive from the oil pump or something.
284 International is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome