Problems with seeing pics solved. - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Mytractorforum.com Site Help Questions about the site.. SiteComments ? post them here!!!

 
Thread Tools Display Modes
post #1 of 2 Old 02-21-2011, 12:43 AM Thread Starter
The voice of reason !
 
ranchkingron's Avatar
 
Join Date: Jul 2010
Location: Michigan
Posts: 2,720
Exclamation Problems with seeing pics solved.

There has been some problems seeing pictures in some of the threads, sometimes they show up as red X's, lines, or the missing picture icon.

One of our great Moderators asked me to do a little troubleshooting to see if I could find a problem on my end while he worked on it from his end, and as it turned out it was on my end.

Now I don't know if this is always the case but it seems to have cured the problem so far, so if you are having trouble seeing pics heres what I found out.

My browser (Google Chrome) is great but it also has tons of third party pop-ups aka advertising which is annoying so I installed a filter extension called "Disconnect" which blocks all third party cookies (TCP) and tracking.

Hence you don't see pics or links to them (it sees them as pop-ups) the fix was to disable the extension and/or allow TPC in the exceptions list for MTF, once that is done you should be able to see the pics and any links that are posted.

Since I don't use IE, FireFox or Opera I don't know if this fix will work for them but I do remember there being an option for this in IE8 so it may work for that browser as well, the other two you may have to just give it a try to see if it works.

I hope this helps, and a special thanks to Brad and D-Dogg for their persistence and help in trying to fix this.

Ron

Attention Mods any adjustments or added info to this thread would be greatly appreciated and thanks for the help.

Sometimes a cigar is just a cigar. Sigmund Freud
ranchkingron is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-21-2011, 01:37 PM
 
Jim_WV's Avatar
 
Join Date: Mar 2005
Location: West Virginia
Posts: 25,743
Images: 13
Garage
Re: Problems with seeing pics solved.

Thanks for the update Ron .
Jim_WV is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome