problems with this forum ?? - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Mytractorforum.com Site Help Questions about the site.. SiteComments ? post them here!!!

Reply
 
Thread Tools Display Modes
post #1 of 23 Old 01-20-2017, 01:11 PM Thread Starter
Senior MTF Member
 
Ray2's Avatar
 
Join Date: Apr 2009
Location: Il
Posts: 641
problems with this forum ??

Is anybody else having problems with is forum...when I log in I get all of the posts, even the ones I have marked read in the past, when I read a post and want to go back to read the next one, it re-logs me into the forum again, and it wont allow me to go back 1 page, it logs me into the forum all over again, and I am seeing all kinds of advertising like I have never seen before...I have made no changes in my browser which is Firefox, and have ad blocker running...what gives ??
Ray2 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 01-20-2017, 01:19 PM
The Admin from... Nowhere
 
littletractorguy's Avatar
 
Join Date: Dec 2009
Location: Saskatchewan
Posts: 11,717
Images: 6
Garage
Re: problems with this forum ??

You wouldn't happen to have opened a "private" window in FireFox accidentally? Or have you cleared your cookies in your browser lately? Both of those can cause the forum to forget who you are and where you've gone/what you've looked at.
littletractorguy is online now  
post #3 of 23 Old 01-20-2017, 02:08 PM
Re: problems with this forum ??

I haven't experienced any problems on my computer or android lately. Hope you figure it out.

Just call me Larry
2012 JD X729, 62C deck, 45 loader, 54" front blade, Quick Hitch, Cat 1 3PH, Heavy Hitch. Heavy Hitch Forks. Heavy Hitch Sub Soil Ripper. Heavy Hitch sleeve hitch. 8 JD suitcase weights. 2-50# cast rear wheel weights. 4 home made 63# wheel weights. Front fork frame for 45 loader.

197? Economy Power King Model 1614 with tandem transmissions, hydraulics and 3PH and 48" mower deck.

Thread for 110 RF build http://www.mytractorforum.com/12-john-deere-forum/287161-66-110-rf-rebuild.html


1966 JD 110 RF, Model 38 mower deck, Model 30 tiller, 580 TracVac, Home built log splitter, Stihl MS260 Pro Chain Saw,
Stihl BG85 Leaf Blower, Echo GT2400 Weed Whacker, 20KW Generac standby generator.
KWDAILYD is online now  
Sponsored Links
Advertisement
 
post #4 of 23 Old 01-20-2017, 05:02 PM
MTF Member
 
Join Date: Apr 2011
Location: Alabama
Posts: 48
Re: problems with this forum ??

Ever since the switch, and it wasn't for the better, it has been messed up. If you go down to the bottom left of this page, you can select classic view, it does eliminate some of the ads,but, it takes time to get to the classic view, and everything jumps around. It certainly was better before, but I'm afraid it all comes down to ad money, and I think we are stuck with it, or go somewhere else, I m still debating this myself.
Kawacub1046 is offline  
post #5 of 23 Old 01-20-2017, 05:34 PM
Admin
 
Mike X485's Avatar
 
Join Date: Jun 2010
Location: New York
Posts: 28,524
Images: 8
Garage
Re: problems with this forum ??

I'm going to move this to the help desk, maybe the techs can help.

JOHN DEERE X748
Mike X485 is online now  
post #6 of 23 Old 01-20-2017, 10:24 PM Thread Starter
Senior MTF Member
 
Ray2's Avatar
 
Join Date: Apr 2009
Location: Il
Posts: 641
Re: problems with this forum ??

my cookies, and cache are cleaned at the end of each day...and I am always on classic view....and you are right ever since the "crash" it has been messed up...the restart after the crash has not been very good.......
Ray2 is offline  
post #7 of 23 Old 01-20-2017, 10:31 PM Thread Starter
Senior MTF Member
 
Ray2's Avatar
 
Join Date: Apr 2009
Location: Il
Posts: 641
Re: problems with this forum ??

UPDATE....
Now its 9:30pm, I came back to look at the forum, and its working like it should, the ads aren't as heavy and its seems OK...I did nothing to my computer, and its the same browser that I always use
Go figure ??
Ray2 is offline  
post #8 of 23 Old 01-20-2017, 11:32 PM
5000 Strong & Climbing

 
larrybl's Avatar
 
Join Date: Jan 2010
Location: Oglesby, Texas
Posts: 7,788
Images: 32
Garage
Re: problems with this forum ??

Something was done, I wasn't getting email notifications for a couple months then all of a sudden my inbox was filled.

1990 18.5 Craftsman (RED)
1988 18.HP 44 Craftsmans II (HULK II)
1983 Ford LGT 145 (Blue Money Pit) SOLD 6/27/2014
1978 Roper 20T (Old Girl)
198? JD 165 Hydro (Little John)
http://www.mytractorforum.com/showth...hlight=hulk+ii
http://www.mytractorforum.com/showth...hlight=hulk+ii
http://www.mytractorforum.com/showth...hlight=hulk+ii
http://www.mytractorforum.com/14-craftsman-sears-forum/699657-old-girl-1974-1975-roper.html
[/url]
http://www.mytractorforum.com/12-joh...ttle-john.html


[url]http://www.youtube.com/watch?v=j3uLRKYnr0M
larrybl is online now  
post #9 of 23 Old 01-21-2017, 11:13 AM
We're all friends here
 
APinNY's Avatar
 
Join Date: Jan 2009
Location: New York
Posts: 9,476
Images: 5
Re: problems with this forum ??

I am pretty sure the techs are doing maintenance and making changes, hopefully for the better, on a regular basis. We have had a few reports of strange problems that go away as quickly as they appear.

Al

Kubota BX1860, 48" fine cut mulching MMM, FEL, snow thrower, cab, Heavy Hitch
TroyBilt LTX 15.5, snow thrower, cab (sold)
TroyBilt LTX 13, (given away)
Craftsman DYT 4000 Special Edition, 21 HP Briggs Twin (sold)
DR Lawn Vacuum. Review here
1978 Craftsman 7 1/2 HP snow blower (backup machine-never use it)

"You will find out what that extra part was for as soon as you throw it away"
APinNY is offline  
post #10 of 23 Old 01-21-2017, 01:57 PM
Proud Member of the 1K Club
 
Mark in Portugal's Avatar
 
Join Date: Oct 2008
Location: algarve
Posts: 1,075
Re: problems with this forum ??

The main problem I have is when a window has been open for some time, and I make a post, I get a screen telling me I'm not logged in or I've logged in since the page was loaded, and my message is lost.
If I go back, then reload, then retype, it often happens again.
I try to remember to copy my text before hitting 'post', but it's really, really irritating to spend a lot of time typing and then have it just disappear.

Mark in Portugal is offline  
post #11 of 23 Old 01-22-2017, 09:11 AM
Senior MTF Member
 
Mirage775's Avatar
 
Join Date: Feb 2010
Location: Alabama
Posts: 293
Re: problems with this forum ??

I have noticed since last week, that every thread I'm subscribed to, I'm not getting any "instant email notification", as requested, until I come to the forum and look at all the new posts there are, on a certain thread! Like last night for example, on my 3240 rebuild thread. I had several replies, but it never emailed me, letting me know this, not until I came to read the replies. My email inbox just dumped all the messages in there at once, but not at the current date/times. It had the actual dates/times that people replied to my thread. It's weird...

Jason

2001 Cub Cadet 3240 40th Anniversary (48")
Mirage775 is offline  
post #12 of 23 Old 01-22-2017, 02:29 PM Thread Starter
Senior MTF Member
 
Ray2's Avatar
 
Join Date: Apr 2009
Location: Il
Posts: 641
Re: problems with this forum ??

UPDATE TODAY....
It once was OK...today (012217) its back to same problems...after reading a post, and I hit back button, it takes me back to log in, and when I did log in it shows all past posts as not read....
and now I get video ads, and ads after each post I read...
Using Firefox, with no adjustments made by me, cookies deleted before I logged in...and Temp Folder cache emptied before also....
Getting frustrated.......
Ray2 is offline  
post #13 of 23 Old 01-22-2017, 02:33 PM Thread Starter
Senior MTF Member
 
Ray2's Avatar
 
Join Date: Apr 2009
Location: Il
Posts: 641
Re: problems with this forum ??

NEW PROBLEM WITH FORUM.....
after making the post above it took me to new page where I had to log in, type password,give state of resident, how I heard about this forum, and answer a Human Verification ??
What gives ???
Ray2 is offline  
post #14 of 23 Old 01-22-2017, 04:29 PM Thread Starter
Senior MTF Member
 
Ray2's Avatar
 
Join Date: Apr 2009
Location: Il
Posts: 641
Re: problems with this forum ??

Now when I came back to the forum later in the day, it worked perfectly ???

Who knew ??

I might try a few things, Ill let you all know if I come up with a answer..Ive been building and repairing computers for over 12 years now.......
Ray2 is offline  
post #15 of 23 Old 01-23-2017, 09:26 AM
Administrator
 
MTFSupport's Avatar
 
Join Date: Mar 2005
Location: Toronto
Posts: 1,194
Garage
Re: problems with this forum ??

Hi,

It sounds to me like a cookie issue where if you have your browser set to clear cookies every night that may explain why each new day you have this issue return. Can you try setting your browser to remember cookies and cache just to see if that helps out with the logged in and logged out issue.

~Sheena

If you need Admin support please post here:
http://www.mytractorforum.com/4-mytr...com-site-help/
MTFSupport is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome